Print Page | Close Window

970DE3/U3S3 DvD Drive problem

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=462
Printed Date: 19 Aug 2022 at 1:10am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 970DE3/U3S3 DvD Drive problem
Posted By: Thunnus
Subject: 970DE3/U3S3 DvD Drive problem
Date Posted: 23 Jul 2015 at 12:39pm
I have had a problem since i installed this MB nearly 12 months ago, where i cannot write a DVD/VD in the  SATA DVD drive.

Figured i had a faulty DVD write, so bought a different one "HP Label Flash writer", same problem can read dvd's or DVD just cant write 

Same with a Pioneer DVD unit from my friends PC. 

I'm running Win 8.1 patched to the latest level as of 30 minutes ago.

The PC has 2 SSD's and 2 x 2tb Sata drives in it as well as the Sata DVD drive

Anyone have any idea why i can't get a DVD to write, I'm guessing its something to do with the Bios settings or this board doesn't support AHCI for DVD drives ?

Any info would be handy

Regards
Thunnus




Replies:
Posted By: odiebugs
Date Posted: 23 Jul 2015 at 12:46pm
I had to remove some things as I didn't see you posted you can read, so no it's not the BIOS, it's not the Sata ports,  it's windows, and it's your BIOS doesn't have the win 8 update so you can be having problems.

Try a free software called FREE DVD BURNER after you post what Xaltar asked and you try his advise if you want to try other than windows to burn, but Xaltar will probably get you all set.  




-------------
asrocking


Posted By: Xaltar
Date Posted: 23 Jul 2015 at 12:57pm
Are the optical drives recognized in windows as writable? If you drag a file to the drive does it tell there are files waiting to be written?

What happens when you try to write to the drives and what software are you using to do it?


Posted By: Thunnus
Date Posted: 23 Jul 2015 at 1:04pm
I can click and drag files to the drives, and they sit there and pop up with "Data ready to be written" Using native windows i select "Burn Disc" and it pops up with The disc is not empty ? and ejects the disc

Have tried TDK , BASF and cheap crappy discs, DVD's and CD-r's all the same thing.

The unit is plugged into a SATA2 connector (device 19 on page 12 of the manual).

Regards
Thunnus




Posted By: Thunnus
Date Posted: 23 Jul 2015 at 1:09pm
I'm guessing this MB isn't 8.1  Compatible huh ? Damn



Posted By: odiebugs
Date Posted: 23 Jul 2015 at 1:29pm
No, but that doesn't mean you can't have decent performance.

Your SSD on Sata 3,  and your HDD should be on Sata2 port 1 and 1.

The DVD should be on Sata2 -6 port 5, page 12,  number 15, but not a big deal. 

Try ImgBurn, great free burner.


If you bench test your SSD,  look at GPU with GPUZ, most things work well, then you could be ok with win 8.  

Some boards without a BIOS update get BSOD, have poor performance, driver problems, windows problems.   I have put 8 on old hardware and had no problems and some would never run it.  


-------------
asrocking


Posted By: Thunnus
Date Posted: 23 Jul 2015 at 2:29pm
Well interesting, Flicked the sata ports (SSD's are on Sata 3 ports, ) So now the DVD is on (15), Re-booted, Drive icon says DVD on it, when i pop in a CD-R disc the icon changes to CD-R, did not see that prior to swapping ports. 

But still the same problem, Tried Nero and Alcohol 120% as well as native, Same error , when it goes to write it says  the "Disc is not blank" and spits it out, 

Thunnus


Posted By: Xaltar
Date Posted: 23 Jul 2015 at 2:49pm
That is a very odd problem, ordinarily I would blame the disks themselves as I have had this happen to me on occasion however you have tried multiple drives and disk combinations. To be honest, while I have an optical burner in my system I have not actually used one in half a decade.... 

Have you tried any other OSes? It may be worth creating a linux flash drive key and booting off it to check if you can burn data in linux. 

Grab http://www.linuxliveusb.com/" rel="nofollow - LinuxLive USB Creator
Download a linux ISO, I would suggest something in a Ubuntu flavor
Find a spare flash drive (4gb or larger)
Follow the instructions to set up your linux key

These are pretty handy to have as recovery tools as they can be connected to just about any system that supports USB booting and boot into a fully operational linux environment.

There should be numerous free burning apps available for linux so you can test your drive. 

Good luck


Posted By: Thunnus
Date Posted: 23 Jul 2015 at 2:54pm
Ok Went into the bios under AHCI configuration and changed SATA_6 from Auto to CD. RE-booted, 

Now i can cut with Nero and Alcohol, but not with Windows 8.1 directly.... (go figure) 

(Cut the same CD and DVD it was spitting out earlier.)

So at least i have a 75% fix, not sure what 8.1 is unhappy with natively but hey can't have everything.

Might have to run a performance check as these SSD's to me aren't running that fast compared to a sata 2 disc. But other than that i'm a happy chap now.

Thanks
Thunnus



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net