Print Page | Close Window

Asrock 970 Extreme 4 - Detectected ATA/ATAPI

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=5266
Printed Date: 20 May 2024 at 11:44am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock 970 Extreme 4 - Detectected ATA/ATAPI
Posted By: wwaarrddy
Subject: Asrock 970 Extreme 4 - Detectected ATA/ATAPI
Date Posted: 31 May 2017 at 8:09pm
" rel="nofollow - Hi there,
 
I tried overclocking my FX 8320 CPU with my Extreme 4 Motherboard. However, no matter what OC I select or options I choose, I always get the following message on a black screen with white writing.
 
"Detected ATA/ATAPI Devices...
The system failed to boot several times before.
You may press F2 or DEL to enter SETUP to reconfigure
Or UEFI will continue to boot after x seconds"
 
Is this supposed to show everytime I try to OC, it doesn't seem right to me? I've tried lower volts, higher volts, different frequencies but it always comes up.
 
Is it just telling me that an adjustment has been acknowledged?
 
I also have 4 x 4GB RAM installed but it is not running in Dual or Quad Channel, only Single.



Replies:
Posted By: wwaarrddy
Date Posted: 01 Jun 2017 at 5:09am
" rel="nofollow - oops put this in the wrong place...is there an easy way to move? I'll just delete it, sorry.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net