Print Page | Close Window

Asrock Ab350 K4 Fatality UEFI

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=5374
Printed Date: 25 Jun 2024 at 3:25am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock Ab350 K4 Fatality UEFI
Posted By: x58haze
Subject: Asrock Ab350 K4 Fatality UEFI
Date Posted: 15 Jun 2017 at 12:30am
" rel="nofollow - Guys is this normal?, my Asrock motherboard Ab350 Fatality Gaming K4 the uefi interface bios, is so poor optimized like choppy or sluggish, when moving the mouse cursor seems like there was a framerate of 12-15, is slow, so terrible, and by using the keyboard is kinda the same, slow responsiveness.

Whats that? i have the latest bios update 1.006

I can record a video of my bios if necessary

Help this is driving me crazy, also in Windows 10x64 N LTSB 1607 version all is updated, properly amd drivers installed, and i can tell that there are like a mouse cursor lag, I tried to connect lazer mouse, optical mouse, use a PS/2 keyboard, usb keyboard, and problem persist...

Help, this never happen before in my old MSI-H55-e33 motherboard.

PC SPECS:
CPU: Ryzen 1600
MObo: Asrock Ab350 fatality k4 gaming
PSU: Thermaltake Tough power XT 775
CASE: V9 thermaltake
RAM: Patriot 3200 OC,compatibile with this mobo QVL (even at 2133mhz) default problem persist.
Graphic Card: GTX 580 1.5 GB
SSD: OCZ VERTEX 3 120 GB




Replies:
Posted By: Xaltar
Date Posted: 15 Jun 2017 at 12:53am
Clear CMOS and see if that helps.

-------------


Posted By: x58haze
Date Posted: 15 Jun 2017 at 1:23am
" rel="nofollow - Hello Xaltar, before updating bios, I've always clear the cmos, by changing the cmos jumper to the next pin, and then back put it back again
But after this agesa update 1.006 i haven't do that

By the way, do you think, that i need to use RUFUS with GPT UEFI, and fat 32 when installing windows 10? instead of the Default MBR+ntsf format?


Posted By: datonyb
Date Posted: 15 Jun 2017 at 2:00am

windows has its own usb media creation tool
it will make a bootable usb stick in easy step by step instructions
and will use the very latest revision for the image
i do advise on doing it that way

heres the link

https://www.microsoft.com/en-gb/software-download/windows10" rel="nofollow - https://www.microsoft.com/en-gb/software-download/windows10


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: x58haze
Date Posted: 15 Jun 2017 at 2:04am
" rel="nofollow - Yeah but the problem persist at bios, :/ does my motherboard is faulty , or there are something that i'm missing in BIOS?


Posted By: datonyb
Date Posted: 15 Jun 2017 at 2:14am
" rel="nofollow - did it do it on earlier bios ?



-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: x58haze
Date Posted: 15 Jun 2017 at 2:28am
" rel="nofollow - Yep sir, thats why i was asking if there are some Bios tweakings that I'm missing that can improve overall system performance


A question do you think SSD or Power Supply can degrade pc performance with the past of the time? i mean i don't have problems of electricity, no blue screen, not restarts, not freezing, and event viewer not showing any issue with power, but even that, this power supply i bought in 2011, thermaltake 775 watts+80


Posted By: datonyb
Date Posted: 15 Jun 2017 at 2:32am
i dont suspect the psu to be causing the problem

so to recap the board/system is very slow to respond in bios and was/is the same with earlier versions of the bios,you have changed both keyboard and mouse to rule them out

if all above is correct then i suggest
disconnecting anything that is not and will not be used to boot to bios

eg disconnect hard drives,dvd extra sound cards etc and if using 4 sticks of ram just use two sticks in a2 and b2 slots
reboot and see if its smoother

(edit even remove the mouse you need it connected to test bios loading)


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: MisterJ
Date Posted: 15 Jun 2017 at 2:40am
x58haze, if you have not performed a Load UEFI defaults, I suggest you do (F9) now (always after BIOS update).  I also suggest that you use GPT format on all disks (including SSDs).  Obviously system performance can degrade with time.  If this is caused by errors, it should show in the System Event Log.  Specifically, I would not think PS aging would cause a slow down - crashes, yes but you said you had seen none.  Enjoy, John.


Posted By: x58haze
Date Posted: 15 Jun 2017 at 3:07am
Ty for your reply, well actually I don't have any PCI sound card or ethernet card, all come by motherboard

I just have one SSD, and one HDD plus the DVD reader, just 1 keyboard 1 mouse, and my gtx 580 connected nothing else, maybe im going to disconnect the dvd, the hdd, and test to see if there any improve.


Posted By: x58haze
Date Posted: 15 Jun 2017 at 3:12am
" rel="nofollow - So do you think that is good idea to Format my SSD, and Even the HDD that is for backup as GPT+Fat32 using the rufus, to avoid any performance decrease?

But before doing that, should I first, press f9 + clear CMOS, activate my xmp profile to 2.1 which gave me 3200 and my cpu overclock back to 3.7 ghz?

Then proceed to format my SSD, then my hdd etc etc?



Posted By: datonyb
Date Posted: 15 Jun 2017 at 4:06am
dont rush

first find out why the bios is very slow

as and when thats fixed then move onto speeding up other/later events

as i said in last post disconnet the mouse just to test bios speed (smoothness)

lets find out whats THAT problem before rushing into other things
try clear cmos but dont load any ram xmp settings yet (the increased speed will not show in bios )
but by removing all causes first to check its fixed then doing one thing at a time you will see whats causing the problem

fault finding is simple if you TAKE SMALL STEPS
trying to run before walking always leads to falling over .................


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: MisterJ
Date Posted: 15 Jun 2017 at 5:03am
x58haze, I agree with datonyb!  Make sure your system is running well before doing any kind of performance tuning.  Allow the memory to run at the SPD settings.  I guess I do not fully understand where you are right now.  I assume you have a running W10 system and updated the BIOS to the latest version.  If this is not true, please detail what you have.  Assuming I am right, I do not suggest you reinstall W10.  Just do the Load UEFI defaults, reboot and see if the BIOS "feels" better.  You never want to do a GPT and FAT32.  The Rufus procedure I saw was to create a DOS USB stick for booting and updating the BIOS using DOS before the Instant Flash was coded in the BIOS.  The USB stick for the Instant Flash BIOS update also needs to be FAT32, but DOS is not needed.  GPT and MBR are the character of the disk not the file system installed.  In most cases you want the NTFS file system.  W10 installation will format the partition you plan to install on to NTFS.  When you get this all sorted out and want to reinstall W10, then you can convert them to GPT (a newer and better disk) but the conversion will erase all the data on the disk.  Enjoy, John.


Posted By: x58haze
Date Posted: 15 Jun 2017 at 5:17am
I'm so disappointed of me, actually it seems that my SSD is using already the GPT when checking through device manager, but the HDD which is for backup is MBR

Windows 10 is fully updated is the version LTSB enterprise N 1607 it has security cumulative update the latest one, it has dynamic updates, everything

The bios itself are on latest too agesa 1.006, but datonyb wants me to disconnect the mouse to test my bios smooth, but how thats possible, if keyboard is not that lag in the bios but still, and but yeah ill try disconnecting mouse to see if the keyboard become more smooth. but this still to me not an option, because this motherboard has 20 days with me

But okay ill try to put everything again default, which i have do tons of time and it seems not to help.... but i will :s


Posted By: MisterJ
Date Posted: 15 Jun 2017 at 5:41am
" rel="nofollow - OK, thanks, x58haze.  I have not tried it but I think you can navigate the BIOS via the KB, perhaps that is what datonyb wants to see.  It is not really necessary to convert your disks to GPT.  If they don't need formatting, I would not bother.  My one hard disk remains MBR.
I researched "Clear CMOS" vs "Load Defaults"  and it seems clear cmos does a little more than load defaults.  It is just easier to do load defaults - no moving jumper.  Hopefully an ASRock expert will tell us if these boards work differently.  Can you post the hash codes for the BIOS file you installed?  Enjoy, John.

EDIT: I meant to ask about your KB/Mouse - wireless/wired?


Posted By: x58haze
Date Posted: 15 Jun 2017 at 9:14am
Well guys today has been a long, long day, I ended up by testing a lot of things

First Off, I disconnected my pc from a power cord, and connect directly to the wall's outlets then, I open my case, take apart the cover and then, I start to disconnect things like: HDD, DVD/CD reader and by testing separated things, but the symptoms did continued, after I decide to

Disconnect from my PSU those cables that are for SATA and case fans, also i disconnected the SSD cable too

And I let just connected the GPU cable to supply my GTX 580. Then I test my GTX on both PCIE EXPRESS PORT of my Asrock ab350, and the symptoms continued, the same mouse lag cursor etc etc.

Also I disconnected USB cables in the motherboard (the only that brings with my v9 case for front panel USB which are 2 usb port), also I disconnected the HD audio cable. So at the end I ended up with only the POWER/RESET/HD LED cables, and the rest was 8 pin processor cable connected, the cpu fan cooler connected, the 24 pins of course, and nothing more else, and I boot to bios, and yeah my rear panel all usb were funtionally, and i tested each usb with my both mouse and keyboard, and sadly the problem persist u.u

So i guess is not the power supply, neither the SSD, or HDD, or DVD/reader because they were unplugged, and the power supply just was supplying the gpu and the others cables mentioned early


And then I was checking the motherboard closely everything there. I ensure to have everything seat/connected well, also i reset THE CMOS, i did too take off and put back the Lithium battery, I swap my memories, tested with one module memory, with the 2 two memory itself, then I disconnected and connect the 24 pins connectors etc,etc. The only thing that I didn't wanted to do was: to RESET the Cpu chipset... because i don't have thermal paste to put it back, so I decide to not to reset my cpu... when I say reset, is to take off the cpu chipset wait for couple seconds and put it back, then cleaning with alcohol and blah blah, but i didn't that part.. because as I say I don't have thermal paste... so i don't want to mess temperatures..


Also I did check for every cable there, but so far everything was good plug, and in good conditions


The only thing that calls my attention was the 24 pin psu connector
Look:
But i really don't think this is a problem because if you check the pictures, it seems like there never was a cable in that dead pin etc, like it was manufactured in that way, this is a Thermal Take ToughPower XT 775 bronce80+



Posted By: x58haze
Date Posted: 15 Jun 2017 at 10:40am
Bum plz!


Posted By: datonyb
Date Posted: 16 Jun 2017 at 12:46am
" rel="nofollow - well i just went and checked two spare power supplies
one has a empty blank connector same as yours
the other one has a white coloured cable there
(i think its safe to assume its un-needed/spare)
so where are we now ?
you have disconnected about everything you can to rule out problems
which leaves us with very few suspects
in no order of how likely
iut can only leave the problem as either
mainboard/cpu/ram brand

did i miss anything out guys ?


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: wardog
Date Posted: 16 Jun 2017 at 1:11am
" rel="nofollow -
Originally posted by datonyb datonyb wrote:

did i miss anything out guys ?


That "spare' hole is vacant as newer MB's don't use that pin 20 -5.0v voltage anymore.

OP, what are your temps running while in the BIOS?




Dayton, know where I'm going by asking that?







Posted By: Jm62383
Date Posted: 16 Jun 2017 at 2:03am
I also have a K4 gaming and my cursor is extremely slow in the bios as well but if you use the tab and arrow keys to navigate around I think ull notice its not laggy at all.


Posted By: MisterJ
Date Posted: 16 Jun 2017 at 3:21am
" rel="nofollow - x58haze, is your KB/Mouse - wireless/wired?  Enjoy, John.


Posted By: x58haze
Date Posted: 16 Jun 2017 at 5:21am
Hello this are my temps even if set default the motherboard cpu temp will be around 45 etc





Posted By: x58haze
Date Posted: 16 Jun 2017 at 5:22am
My G9 Logitech is cable
And the genius or ancient mouse like those regular the first lazer one, is cable too, and the g15 keyboard is with cable, and the Benq like from 2003 or 2005 is cable too


Posted By: Zombies_Eat_You
Date Posted: 26 Aug 2017 at 2:18am
My vote is it's the power supply.  When I've ever had weird stuff happening it was the PSU.  Considering his is from 2011, I've very surprised that it's lasted THIS long.  My PSUs only last 3-4 years tops.

-------------
B350 Fatal1ty GamingK4/Ryzen 1600/16GB Gskill FlareX/H100v2/Seasonic titanium 650/Thermaltake Core X31


Posted By: wardog
Date Posted: 26 Aug 2017 at 2:22am
Temps in the BIOS are always high.

It has to do with being in the BIOS as a user the BIOS runs the CPU at it's highest rated or OC'd speed.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net