Print Page | Close Window

AXTU Not working in Windows 10

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=551
Printed Date: 01 Dec 2021 at 4:36am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AXTU Not working in Windows 10
Posted By: JavaWiz
Subject: AXTU Not working in Windows 10
Date Posted: 03 Aug 2015 at 1:40am
I upgraded to Win10, now on computer startup, I get the following pop-up -
Error 0xFFFE
This Utility is not for this platform!

This worked fine on Win8.1 for me.  Will there be a Win10 version of AXTU?  I notice by browsing the forums, this is happening on both Intel and AMD motherboards...

Meanwhile, anyone have suggestions how to control the fan speeds?  They seem to be cranked on high all the time now (kind of noisy).  Will SpeedFan work? 



Replies:
Posted By: wardog
Date Posted: 03 Aug 2015 at 10:13am
No idea what board you have so look in the BIOS for any possible fan options to choose from


Posted By: parsec
Date Posted: 03 Aug 2015 at 2:00pm
As wardog suggested, the BIOS has the identical fan speed control options for your board that you find in AXTU.

What version of AXTU are you using? What board do you have?

AXTU is designed with a shared main program for multiple mother boards, with configuration files for each board that it supports that match the capabilities and options of each board.

Newer versions of AXTU may add support for new boards or fixes for existing boards, but most boards won't have any changes to their configuration files.

I've been able to use the ASRock A-Tuning version 2.0.257 supplied for my board, compatible with Win 8.1, with Win 10. If your board uses AXTU, you must use that as the other ASRock utilities won't support your board.

AXTU was supplied with boards up to ~2013, with different utilities like A-Tuning after that.

It sounds like AXTU needs some maintenance to work with Win 10.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: stiffnipples
Date Posted: 09 Aug 2015 at 11:30am
Originally posted by JavaWiz JavaWiz wrote:

I upgraded to Win10, now on computer startup, I get the following pop-up -
Error 0xFFFE
This Utility is not for this platform!


Ok I may be able to actually help with this. I am getting the same error, Z68, 2500k.

So I installed Win10 (coming from Win8, did the 'keep nothing' option) and then updated it, while I was waiting for the updates to download the fan noise was starting to annoy me, so I installed AXTU to quieten them down. It worked.

A few hours later the updates finished and did their installing overnight.

The next day I boot up to those errors, so I'm thinking it had to be something the updates installed.

Uninstalled AXTU

I went to the asrock site a while ago and had downloaded my motherboard drivers and so I then installed this driver (file name, can't remember download name got it ages ago): 
INF_Win7-64_Win7_Vista64_Vista_XP64_XP(9.2.0.1021) 
sub-folder: INF(9.2.0.1021)

The INF Driver here I think is the one I used:
http://www.asrock.com/mb/Intel/Z68%20Extreme3%20Gen3/?cat=Download&os=Win764


You should be able to find it on the driver download page for your motherboard on the asrock site.

Once the INF Driver was installed and I'd rebooted I then reinstalled AXTU and it's working fine now.

Hope this helps.


Posted By: Gybbus_Fr
Date Posted: 10 Aug 2015 at 1:29pm
Same probléme with my Asrock Z75 Pro3...AXTU say :

Error 0xFFFE
This Utility is not for this platform!

I've tried to uninstal this application and re-install, but after some starting of Win10, I have the same problem....

I've tried to install ASRock A-Tuning version 2.0.257, but same error message....

Help...


Posted By: Exzentriker
Date Posted: 13 Aug 2015 at 1:39am
Try installing the INF drivers from the Asrock website. That is what fixed it for me.

And it is broken again, only worked for a few days.

For me it apparently only works after an actual reboot so even after turning the PC off and turning it back on, I still have to reboot to get it to work.


Posted By: Xaltar
Date Posted: 13 Aug 2015 at 5:21am
Originally posted by Exzentriker Exzentriker wrote:

Try installing the INF drivers from the Asrock website. That is what fixed it for me.

Can anyone else confirm this works? If so I can make a sticky about the solution, it seems to be a common problem with windows 10 and certain boards.


Posted By: parsec
Date Posted: 13 Aug 2015 at 1:04pm
If you do an upgrade installation of Windows 10, and then do not install at least the INF/chipset files for your board, then you have not completed the Windows 10 installation.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: jbwyke
Date Posted: 09 Sep 2015 at 6:28pm
I have the same problem.  Z75 Pro, Windows 10 Pro - this worked for a few days, enabled at boot time - then just stopped with the same message? This was very useful to set fan speeds (noise) and check the temps. I did install all the drivers.
Is there a reason/solution?


-------------
jbwyke


Posted By: ASRock_TSD
Date Posted: 10 Sep 2015 at 5:10pm
Dear customer,
Greetings, this is ASRock Technical Support Department.

Please refer below steps for try:

Please re-install AXTU once again on windows 10 x64.
By default AXTU installer put files in: c:\Program Files (x86)\ASRock Utility\AXTU\

Now please make new install path and put AXTU in windows 10 x64 program files folder:
c:\Program Files\ASRock Utility\AXTU\

Thank you for your patience.
If any, please feel free to contact us!


Kindest Regards,
ASRock TSD



Posted By: Kerisnacolz
Date Posted: 10 Sep 2015 at 6:20pm
yea, I have the same problem too.

that's because the multiple account in windows 10. The program will  work on 1 account only  in windows 10.            

hope asrock fix this soon :/ .


Posted By: jbwyke
Date Posted: 10 Sep 2015 at 6:28pm
Got a message from the ASRock Tech dept 

    Please re-install AXTU once again on windows 10 x64.

    By default AXTU installer put files in: c:\Program Files (x86)\ASRock Utility\AXTU\

 

   Now please make new install path and put AXTU in windows 10 x64 program files folder:

   c:\Program Files\ASRock Utility\AXTU\


looks good now

Thanks


-------------
jbwyke


Posted By: Kerisnacolz
Date Posted: 12 Sep 2015 at 11:49am
I've tried that but it's still doesn't work on my windows.
i'm using windows 10 Pro.


Posted By: Kerisnacolz
Date Posted: 12 Sep 2015 at 11:58am
AXTU(v0.1.257) doesn't work...
can someone give me the link for the newer one?


Posted By: MogZ3
Date Posted: 14 Sep 2015 at 6:12am
Tried this as well..Works until I reboot the computer and then comes back with the original errors


Posted By: mixmastermatt
Date Posted: 18 Sep 2015 at 12:36am
I have a problem with the XFast RAM .

Iam getting a message saying "There is not enough available memory " How go i about this and fix this . I would epretiate any hel i can get Under i will show you my specs i am runnjing on windows 8.1 64bit

I have tried to overklock but i need to know from someone if my settings in AXTU Is correct so i dont blow the entire machine !take a look at this

BCLK/PCIE Frequency 101.7 MHz
CPU RATIO x 43
CPU Vloltage Offset +0 V
VCCA Voltage Offset +0 V
DRAM Voltage 1.507 V
PCH 1.1V Voltage 1.107 v
VTT Voltage 1.052 v
CPU PLL Voltage 1.811 V
PCH 1.5V Voltage 1.500 v

i73930K CPU @ 3.20GHz 3.20GHz Sandy Bridge



Posted By: Driver_PL
Date Posted: 03 Oct 2015 at 8:57pm
Reinstal and the same problem

Somtime works some time don't


Posted By: myzopoda
Date Posted: 03 Oct 2015 at 9:43pm
I have seen this soluation posted several times on this forum. It doesn't work. PLease can someone at ASRock try and address the probelm of AXTU not working in Windows 10 (i have a Z77 Extreme motherboard). It's driving me crazy!


Posted By: myzopoda
Date Posted: 03 Oct 2015 at 9:44pm
Sorry - i meant this solution:
Please re-install AXTU once again on http://rover.ebay.com/rover/1/711-53200-19255-0/1?toolid=10029&campid=CAMPAIGNID&customid=CUSTOMID&catId=58058&type=2&ext=252086647967&item=252086647967" rel="nofollow - windows 10 x64 .

    By default AXTU installer put files in: c:\Program Files (x86)\ASRock Utility\AXTU\

 

   Now please make new install path and put AXTU in windows 10 x64 program files folder:

   c:\Program Files\ASRock Utility\AXTU\

it works once or twice after reboot and then stops working.


Posted By: Kerisnacolz
Date Posted: 06 Oct 2015 at 1:09pm
hmm...looks like there is no solution at all.



Posted By: myzopoda
Date Posted: 06 Oct 2015 at 4:59pm
No. it's extremely frustrating. I'm currently having to uninstall it, clean the registry of references to it, reboot, then reinstall. Just to keep the program working for a day or two. Can't someone at ASRock look into this?


Posted By: trundle
Date Posted: 07 Oct 2015 at 4:04am
I'm also having the same problem with the asrock tuning utility. It doesn't work on startup, but when i restart my pc the program is working normally. Reinstalling the software didn't work for me. I'm running a Windows 10 64 bit PC.

I'm using the tuning utility because controlling the fan speed via bios/uefi doesn't work for me either. Has anyone a solution for that, (too)? 
I have a Z77 Extreme4-M mainboard with the latest firmware (vers. 1.80) and a corsair carbide 200r series case which came with two fans already installed. If you need any detailed information on my system, please feel free to ask.

Thanks in advance for your help. Hope Asrock is fixing the problem.


Posted By: jezol
Date Posted: 13 Dec 2015 at 8:20pm
Simple solution :
run regedit
find ( CNTR -f) AXTU
remove it
restart
AXTU run - works
if it stop again - repeat
For me, it do not need to do it often


Posted By: ictnet
Date Posted: 07 Jan 2016 at 6:19am
Have the same issue. 

 I found out if you right click on utility tool and choose exit before shutting down your computer , axtu will work after reboot. 
if you listen carefully when shutting down while not exiting axtu first you will probably hear a ping (windows error notification) a second before pc powers down


Posted By: axtuwin10
Date Posted: 28 Apr 2016 at 2:37pm
The solution works for me..

I got the Installer from the AsRock site
The latest I could find was version 0.1.434
I found it under the Windows 8 64 bit section of my motherboard(a75m-dgs) download page

Change the install folder to
C:\Program Files...
instead of
C:\Program Files(x86)

Run the AXTU executable

Make sure to tick the option 'Auto run when windows starts'

Thanks to support team, I hope you can update the look to match windows 10


Posted By: IgorHR
Date Posted: 02 May 2016 at 11:05pm
OK,

AX-TU WORKS JUST FINE AND WITH NO ERROR, EVEN ON STARTUP!

There is problem with f*** windows 10, solution is just INSTALL FRESH WINDOWS 10 and it will bi fine.

Past 5 month's I had problems with AX-TU just like you (after win 8.1 update to win 10) and I was try almost all possible solution's but nothing work, and I have fresh win 10 and ....





Posted By: ht7
Date Posted: 06 May 2016 at 9:27pm
Hi, I have the same problem with H67DE3, INF driver ver:10.1.1.8, and ASRock Extreme Tuning Utility (AXTU) ver:0.1.434.

Yesterday, I upgraded from Windows 7 to Windows 10. Everything looked fine but after a reboot, AXTU didn't work saying "This utility is not for this platform!" with title "Error 0xFFFE". I installed the stated INF and reinstalled AXTU (to "C:\Program Files" instead of "C:\Program Files (x86)") but this didn't solve the issue.


Posted By: Beatb0x
Date Posted: 28 Jan 2017 at 5:29pm
The dreaded AXTU Error: 0xFFFE This utility is not for this platform can simply be fixed by setting the power plan back to normal and rebooting.

Since i've set
Control Panel - Preferred Plan - back to "High performance" and rebooted the error is gone.




Posted By: silvericon
Date Posted: 20 Feb 2017 at 12:56am
" rel="nofollow - a version of axtu that supports windows 10

http://www.asrock.com/mb/Intel/Z77%20Extreme4/?cat=Download&os=Win10


3/9/2016     Windows® 10
8.03MB     ASRock Extreme Tuning Utility ver:0.1.434



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net