Print Page | Close Window

Bios five long beep

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=5709
Printed Date: 20 Apr 2024 at 9:06pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Bios five long beep
Posted By: abbtx
Subject: Bios five long beep
Date Posted: 26 Jul 2017 at 4:28pm
Hi,
I just bought the motherboard ASRock x370 killer sli/ac and a processor rizen. Got everything together, nothing happens on start for 5 seconds then it gives five long beep. Search shows info only for 5 short beep. Lost in guessing what it can be.
The cooler seems to be installed properly. Clear CMOS doesn't help, neither jumper not battery. Google search says somebody had the memory working though not sure it was exactly this motherboard. Any thought appreciated. Thanks.



Replies:
Posted By: Xaltar
Date Posted: 26 Jul 2017 at 8:32pm
You need a GPU, Ryzen does not have an iGPU, The output on the motherboard is for APUs.

-------------


Posted By: abbtx
Date Posted: 26 Jul 2017 at 11:30pm
Thanks so much Xaltar. The motherboard has an HDMI port, and to some reason I thought it had the integrated video, but after your comment I realize the hdmi port is an output for the video core of the A4 processors. Certainly ryzen does not have any integrated video, and I just need a video card.
Once more thank you!


Posted By: Xaltar
Date Posted: 27 Jul 2017 at 3:35am
Happy to help Wink

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net