Print Page | Close Window

Beebox n3000

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=590
Printed Date: 07 Oct 2022 at 3:51am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Beebox n3000
Posted By: AZZA
Subject: Beebox n3000
Date Posted: 08 Aug 2015 at 11:37am
Ive just bought a beebox n3000 and as this is pretty much a consumergrade product was expecting a relatively smooth setup process....well....no.

0. Documentation and intructions very very light, in fact nothing useful in one place, its all over the show on teh AS Rock website.  THe videos are cool but kinda miss the important stuff see 2. below.
1.  SATA cable broken underneath joining tape, great times wasted diagnosing that one.  Back to the retailer.
2. Win 7 install fails because USB ports not supported.  But! Beebox supports a pulg in optical drive and PS2 keybourd/mouse, like what?  Or you can download and use the win 7 USB extractor patch software to get around this, OK that sounds more promising....except the software doesnt run on Win7, either of my win 7 laptops. Right.
3.  Emailed ASRock support.  I hope they reply soon with a solution.

Experience so far.... wayyy below average.

I hope to have an OS installed at some stage so I can assess the hardware.  Otherwise I'll be swapping it for something thats had a bit more thought into packing up a consumer grade product.



Replies:
Posted By: beeboxuser
Date Posted: 15 Aug 2015 at 1:02am
Hi

Did you ever get any useful response from ASUS?

I am trying to install Windows 7 x64 on my beebox. It boots to the initial language selection screen then neither the mouse or keyboard work.

I tried using Windows AIK and adding the usb3 drivers from the website into the Windows 7 image. It boots, but then fails with a error 00000e9.

The message with the error is complaining about media being removed.

I've found next to nothing on the web about this product, starting to get worried its another hyped up dud.




Posted By: ASRock_Official
Date Posted: 17 Aug 2015 at 10:49am
Hello:

Beebox does not support usb device while installing win7 is because it does not contain driver for the new brasswell chipset(processor), please refer to  below link to bypass this problem, thank you 

http://www.asrock.com/microsite/Win7Install/index.html


Posted By: parsec
Date Posted: 17 Aug 2015 at 12:43pm
Originally posted by ASRock_Official ASRock_Official wrote:

Hello:

Beebox does not support usb device while installing win7 is because it does not contain driver for the new brasswell chipset(processor), please refer to  below link to bypass this problem, thank you 

http://www.asrock.com/microsite/Win7Install/index.html


The problem that people are having with the procedure to bypass the USB problem is the Win 7 USB Patcher utility program does not seem to work on PCs that do NOT have an ASRock mother board.

To the OP and others, have you tried the USB Patcher program version 1.0.5 that was released on 8/04/2015?

If not, please try that version. If you have tried that version and it does not work, please let us know in this thread.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: luke123
Date Posted: 10 Sep 2015 at 11:47am
Hi

Is it possible to disable USB 3.0 in UEFI/BIOS like the following procedure?

http://dellwindowsreinstallationguide.com/ensure-you-have-the-correct-sata-configuration-in-the-bios-setup-for-your-configuration/disable-usb-3-0-functionality/

If not, would it be possible to provide a future UEFI/BIOS update to include this feature? This would make life a lot easier for Windows 7 users.

Thanks!


Posted By: alexandermchugh
Date Posted: 12 Oct 2015 at 12:17am
I used the Windows 7 USB Patcher, but when I get to the page asking me to choose a username and computer name, my keyboard and mouse stop working. Suggestions?


Posted By: exciter_78
Date Posted: 17 Oct 2015 at 2:26am
I had the same problem with the USB Patcher tool (keyboard was not recognized once I had to enter the username and PC name). So I tried the method found in the user manual (see chapter 4.3 Creating Windows® 7 Installation Disk with USB 3.0 Drivers Packed) and the USB keyboard has finally begin to work!

Hope this helps.


Posted By: tocohr
Date Posted: 29 Oct 2015 at 7:00am
Hey! I just registered to forums to give you a hint:

I had same problem when installing Windows 7 Pro 64, when I got to the stage to enter username and computer name I could not type anything.

As I had another computer on service desk, I put SSD from BeeBox to that new computer, started, entered username, computer name, finished.

After I got to Windows finaly I installed Network drivers, connected cable, installed Teamviewer, set up unattended control, turned it off, and moved SSD back to BeeBox.

Use Teamviewer's "File Transfer" option to copy drivers to BeeBox over LAN.

That spare computer was based on Asus H81M-K motherboard.

Thanks for reading, hope that it will help someone else.


Posted By: Grexicania
Date Posted: 03 Nov 2015 at 8:58am
For the life of me, I couldn't get the drivers installed. So what did I do?  It was a long drawn out process but it worked...

Installed Windows 10 ISO on the Beebox.
Once installed, downloaded the Asrock Windows 7 Patcher on the Beebox.
Ran the Windows 7 Patcher and created the USB jump drive.
Installed Windows 7... and then upgraded to Windows 10. 

But from what I'm hearing now, Microsoft will let you directly install Windows 10 without needing to upgrade from W7.    Either way, I'm up and running.




Posted By: bronekn
Date Posted: 22 Jan 2016 at 8:33pm
I spent on this USB3 issue like 50 hours by creating USB image, injecting drivers etc etc.... at the end always stuck....

As always the easiest solution became as most effective
- installed official Win10 image (not activated)
- entered SN key from my Win7 pro license
- code has been accepted and Win10 pro are active
- verified with MS support that its valid process

so for those who does not need exactly Win7 but just having Win7 license - easy way.


Posted By: bigsofty
Date Posted: 16 Apr 2016 at 2:59am
This fixed Windows 7 USB devices not working when trying to install Windows 7...

Create a bootable Windows 7 install USB key(Google it if you dont know how) on a working computer...

Run the following before you move the USB key to the ASrock mini box...

https://downloadcenter.intel.com/download/25476/Windows-7-USB-3-0-Creator-Utility

This will add USB drivers to your new installation USB key.

When you boot up, keyboards etc. will now work.

GL.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net