Print Page | Close Window

H97M-itx/ac problem

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=596
Printed Date: 19 Apr 2024 at 8:39pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: H97M-itx/ac problem
Posted By: TesseractOrion
Subject: H97M-itx/ac problem
Date Posted: 09 Aug 2015 at 8:07am
Hi,

I'm having a problem getting this motherboard working.  Doesn't boot at all, even into BIOS.

Can someone confirm the ATX power requirements (ie 24pin + 4pin).  I have these all fitted in but I wonder if perhaps I'm using an incorrect configuration.  I've checked my PSU (NorthQ 850W) and it's OK. 

Is there any way I could've shorted the mobo somehow?  Seems unlikely... :-(

I've cleared CMOS but am not getting anything except a momentary fan spin up (Cpu & PSU).

The CPU is a G3258 btw.



Replies:
Posted By: parsec
Date Posted: 09 Aug 2015 at 1:32pm
You don't need any major power requirements for your board and CPU, the G3258 is not power hungry at all.

The PSU may be shutting itself off if you only get a momentary spin of the fans you mentioned.

What else is connected to the board? Everything, such as your drives, all the cables from the PC case? What is the video source, a video card or the Intel iGPU?

You can try just having the board with memory and CPU in place, no drives connected to the PSU, and see if it starts that way.

Shorting can happen if there are extra mobo standoffs in the case's mobo tray that are not used for the mother board size you currently have.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: TesseractOrion
Date Posted: 09 Aug 2015 at 3:04pm
Thanks for replying so quickly

Yes I reckon it's either a PSU problem (it's fairly old and been used in more than one PC previously) or as you suggest, a short caused by my mobo standoffs (must admit I didn't check, just rushed ahead and plonked the mobo into the case LOL)...

I've only got CPU, no GFX card, 1 HD, 2 DIMMs.

I will try your suggestions, see what happens, cheers! Smile


Posted By: TesseractOrion
Date Posted: 13 Aug 2015 at 10:35pm
Hi,

I've tried 2 different PSUs including a brand new EVGA 500W unit with the same result.  I've taken everything out, reseated RAM, cleaned CPU with TIM removal liquid, put Arctic Silver 5 on, checked standoffs too....

Not sure what else to do :-(

I bought this brand new in box from someone so I'm not sure where I stand in relation to warranty, especially as he had it on his shelf for many months...

Any suggestions welcome!


Posted By: DarbWallach
Date Posted: 16 Sep 2015 at 11:57pm
You need not to attach much power to your motherboard. It do not require much power. You just check what is connected to your motherboard other than the memory and CPU. Your PSU may shut down on the momentary movement of the fans. You must check it without the drivers and only connecting the CPU and the memory.


-------------
http://www.7pcbassembly.com/turnkey-pcb-assembly.php" rel="nofollow - turnkey pcb


Posted By: Xaltar
Date Posted: 17 Sep 2015 at 12:33am
So when you try to power the system on the fans spin up? Have you checked the position of the clear CMOS jumper? If it is set in the clear position the board won't power up. I know a few stores that set the jumper in the clear position after testing so that the customer isn't plagued with redundant settings when they install, often they forget to tell the customer this. 

If you have not already you can also try http://forum.asrock.com/forum_posts.asp?TID=630&title=how-to-clear-cmos-via-battery-removal" rel="nofollow - clearing CMOS . It can on occasion resolve UEFI issues that prevent booting.


Posted By: TesseractOrion
Date Posted: 17 Sep 2015 at 10:27pm
Hi again,

Thanks for the replies.  TBH I never got to the bottom of it as whilst I was cleaning (excessive?) TIM off the cpu while it was in the socket (loosened the clamp to get at some spillover) I accidentally bent a pin - then bent more of them trying to straighten it! Dead

I admitted defeat so have binned it.

Meanwhile I've bought an Asrock Z97 Anniversary to go with a G3258 and guess what?  It worked brilliantly for a bit as a Steam Box but one morning it too started to cycle on & off Confused

I know it's not Asrock's fault but I'm obviously doing something horribly wrong...Cry


Posted By: Xaltar
Date Posted: 17 Sep 2015 at 11:25pm
How long did the system work for? Clear CMOS and try with another PSU if possible.


Posted By: TesseractOrion
Date Posted: 18 Sep 2015 at 1:29am
Originally posted by Xaltar Xaltar wrote:

How long did the system work for? Clear CMOS and try with another PSU if possible.

Hmm, not sure but I left it on a few days (less than a week) with no problems, played a few games on it but not for long (not hours)...

The EVGA psu is brand new and decent quality by all accounts.

I will try clear CMOS later.

PS  I guess I should transfer this to a Z97 Anniversary thread LOL Embarrassed



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net