Print Page | Close Window

Undervolt i7-7700k on z170m pro4

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=5969
Printed Date: 21 May 2024 at 6:14am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Undervolt i7-7700k on z170m pro4
Posted By: AhmadNaim93
Subject: Undervolt i7-7700k on z170m pro4
Date Posted: 02 Sep 2017 at 9:01am
" rel="nofollow - Hi, I'm right trying to undervolt my i7-7700k to reduce temp. At stock voltage it run at max 1.284v, max temp reaching 80c inside spacious core v21 case. My goal is to undervolt it to 1.2v since I've seen other successfully undervolt theirs to 1.15v. I've start from 1.25v but my PC already lock up when stress testing with p95, same with 1.2v. Is it just limitation with the motherboard and psu(Silverstone ST50F-PB) or is it because I lost the silicon lottery?



Replies:
Posted By: parsec
Date Posted: 02 Sep 2017 at 11:14am
Originally posted by AhmadNaim93 AhmadNaim93 wrote:

" rel="nofollow - Hi, I'm right trying to undervolt my i7-7700k to reduce temp. At stock voltage it run at max 1.284v, max temp reaching 80c inside spacious core v21 case. My goal is to undervolt it to 1.2v since I've seen other successfully undervolt theirs to 1.15v. I've start from 1.25v but my PC already lock up when stress testing with p95, same with 1.2v. Is it just limitation with the motherboard and psu(Silverstone ST50F-PB) or is it because I lost the silicon lottery?


First, what are you using for a CPU cooler?

Next, a Thermaltake Core V21 IMO is not a spacious case, but the number and configuration of the chassis fans you are using can make a big difference in the CPU temperature. How many chassis fans are you using, where are they mounted, and which are intake and exhaust? We also have no idea about the rest of the hardware in that PC, such as do you use a video card?

You did not tell us what VCore voltage mode you are using, fixed, offset, or Auto. The use of the CPU power saving options, SpeedStep, and all the C States up to C7 and Package C States will reduce the VCore to less than one volt when the PC is at idle or low loads, and allows the CPU to run much cooler.

You did not give us any information about other UEFI/BIOS settings for the CPU that will affect its temperature. Such as if Multi-Core Enhancement is enabled (it is by default), which causes all cores to run at the Turbo speed at the same time, which is not the stock operation of any Intel processor. It is a small but definite over clock of the CPU.

Using Prime95 on a Kaby Lake processor, that will execute AVX2 instructions during the test will create the need for a higher than usual VCore and cause higher CPU temperatures. Since AVX2 instructions are rarely if ever used in any software, or in the way they are used in Prime95, it is not considered a realistic test for some processors. Your UEFI/BIOS may have an option to reduce the cache multiplier when AVX2 instructions are being executed, as found in other Intel platforms, such as X99. That is an example of how difficult AVX2 instructions are to run, and why Prime95 is not considered a good stress test for Broadwell, Skylake, and Kaby Lake processors

You said you've seen others undervolt "theirs" to 1.15V, but is that an i7-7700K being used and stress tested under the identical conditions that you are using? What you and the others are using to monitor the VCore voltage matters, since some programs display the VID rather than the true VCore.

My i7-7700K stays bit under 1.2V most of the time at stock clocks, with Multi-Core Enhancement enabled. 1.2V is not high for a Kaby Lake processor at all, and they run warmer than other Intel processors.



-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: AhmadNaim93
Date Posted: 02 Sep 2017 at 12:31pm
" rel="nofollow - [URL=][/URL]Sorry forgot to state and other part. Cooler im using is Cryorig H5 with 7 case, fan 4 intake 3 exhaust. 2 intake from front 2 intake from gpu side, 2 exhaust above cpu cooler and 1 rear. Gpu is zotac 1060 6gb mini with arctic accelero twin turbo. The temp is during gaming. i dont really mind high temp from p95 as i only run it to know if my pc stable.

Bios version is 7.20 and only change the voltage and xmp setting. Core voltage mode to fixed and llc level 4.

I use hwinfo to monitor temp and voltage.

What other setting that i need to change to get stable undervolt other than reduce avx mult?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net