Print Page | Close Window

X399 taichi ASROCK RGB LED

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=6431
Printed Date: 20 May 2024 at 11:34am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X399 taichi ASROCK RGB LED
Posted By: Alex601
Subject: X399 taichi ASROCK RGB LED
Date Posted: 27 Oct 2017 at 11:27am
After install asrrgb program on website. 
It update firmware and now it always light white color and not change when I try other color or schemes, only white light.
And my CPU is 1950X and win10 64 OS and 1.7 BIOS

Thank you guys for helping.



Replies:
Posted By: ASRock_TSD
Date Posted: 27 Oct 2017 at 2:01pm
Dear Alex601,

Greetings, this is ASRock TSD.


We test X399 Taichi. With BIOS P1.70, CPU 1950X, ASRock RGB LED ver:1.0.29, and the function work properly.
Besides, please make sure it is installed correctly.
Link(Page 27): http://asrock.pc.cdn.bitgravity.com/Manual/X399%20Taichi.pdf" rel="nofollow - http://asrock.pc.cdn.bitgravity.com/Manual/X399%20Taichi.pdf

Hence, there are some suggestions for verifying.
1. Please re-flash BIOS P1.70 for verifying, and make sure BIOS is in default before updating.
2. Please check all drivers are installed in the system.
    Link: http://www.asrock.com/MB/AMD/X399%20Taichi/index.asp#osW1064%3F" rel="nofollow - http://www.asrock.com/MB/AMD/X399%20Taichi/index.asp#osW1064 
3. Please check the RGB function is enabled in the BIOS.
4. Please re-install Aura LED utility for verifying.
    Link: http://www.asrock.com/MB/AMD/X399%20Taichi/index.asp#osW1064" rel="nofollow - http://www.asrock.com/MB/AMD/X399%20Taichi/index.asp#osW1064
5. If possible, please connect another LED strip for verifying.


Thanks!

All the best,
ASRock TSD




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net