Print Page | Close Window

H87M-ITX Windows 10 problem

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=654
Printed Date: 02 Mar 2024 at 1:40am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: H87M-ITX Windows 10 problem
Posted By: Richie-Kotzen
Subject: H87M-ITX Windows 10 problem
Date Posted: 16 Aug 2015 at 4:51pm
Hi guys, sorry for my bad english!
I have a H87M-ITX (bios 2.20) with a CPU Intel i7-4790 and 2x120GB Samsung 840 Raid 0.
On Windows 8.1 everything works fine.
After a fresh install of Windows 10 everything seems works fine, but if I install the Intel Management Engine driver the system won't boot up. I download the driver on the asrock site http://www.asrock.com/mb/Intel/H87M-ITX/?cat=Download&os=Win1064
If I don't install the driver i see "PCI Simple Communications Controller" with no driver in my Device Manager.
Have you any idea?
Thank you!



Replies:
Posted By: Richie-Kotzen
Date Posted: 20 Aug 2015 at 5:49pm
I'm so sorry... anyone can help me?
Thank you!


Posted By: parsec
Date Posted: 20 Aug 2015 at 11:12pm
Your English is excellent, don't worry about that!

So you were able to get the PC to boot again or start in Safe Mode, and uninstall the new version of the Intel IME software?

Did you run the Chipset/INF file installation program, the INF driver ver:10.1.1.8 on your board's download page in the Windows 10 64bit section, before trying to install the Intel Management Engine driver? If not, try that.

Windows 10 has automatic updates turned on all the time, and might have installed an Intel Management Engine driver by itself. Check Windows Programs and Features to see if that happened.

You could try installing the Windows 8.1 version of the Intel Management Engine driver, if that installs it won't matter if it is not the Windows 10 version.

The PCI Simple Communications Controller error entry in Device Manager can appear if you don't boot the PC again, after installing or uninstalling the Intel IME software. Try restarting the PC if you have not done that yet.


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: Richie-Kotzen
Date Posted: 21 Aug 2015 at 9:28pm
Originally posted by parsec parsec wrote:

Your English is excellent, don't worry about that!

So you were able to get the PC to boot again or start in Safe Mode, and uninstall the new version of the Intel IME software?

Did you run the Chipset/INF file installation program, the INF driver ver:10.1.1.8 on your board's download page in the Windows 10 64bit section, before trying to install the Intel Management Engine driver? If not, try that.

Windows 10 has automatic updates turned on all the time, and might have installed an Intel Management Engine driver by itself. Check Windows Programs and Features to see if that happened.

You could try installing the Windows 8.1 version of the Intel Management Engine driver, if that installs it won't matter if it is not the Windows 10 version.

The PCI Simple Communications Controller error entry in Device Manager can appear if you don't boot the PC again, after installing or uninstalling the Intel IME software. Try restarting the PC if you have not done that yet.

Thank you very much for you answer!
Yesterday finally I have resolved the problem.
Fresh install of Windows 8.1, install all driver and upgrade to Windows 10. All works great now.
Thank you!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net