Print Page | Close Window

Asrock X370 Professional Gaming - beeps

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=6630
Printed Date: 04 Mar 2024 at 10:36am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock X370 Professional Gaming - beeps
Posted By: Mutex
Subject: Asrock X370 Professional Gaming - beeps
Date Posted: 18 Nov 2017 at 9:20pm
" rel="nofollow - Hey guys,

After nine years I've finally decided to 'upgrade' my machine. Basically changed everything but the DVD drives and power supply.

This is what I've got now:
-ASRock X370 Professional Gaming
-AMD Ryzen 7 1700X WOF
-HyperX Fury Black 16Gb DDR4-2400 CL15 (2x8)
-Asus GTX 1060 Strix OC Gaming
And of course the other stuff like SSD, HDDs, and so on.

Finally put everything together last night, started up the first time and was welcomed by three short beeps, which repeat forever with a random seeming time (2-10 seconds) in between.

I've tried out everything with the RAM I could imagine. I removed one and tried all four slots separately. Still beeping.
Google gave some more suggestions like checking the 8pin 12V ATX (I have no 8pin, so I'm using the 4pin, according to the manual) and CPU fan plug and other cables, swapping the battery... Checked everything with no success.

After a few hours I was sick of it, ignored the beeping and installed windows. Worked!
The system control shows all 16Gbs of RAM, everything seems to work fine but it beeps and beeps and beeps.

Is anyone here with some good ideas?
Thanks in advance!

Cheers,
Rico



Replies:
Posted By: Mutex
Date Posted: 19 Nov 2017 at 9:05pm
Solved.
Ripped everything apart and started over. Maybe the CPU was not aligned perfect enough.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net