Print Page | Close Window

Problem after updating uefi

Printed From: ASRock.com
Category: OverClocking(OC) Zone
Forum Name: OC Technical Discussion
Forum Description: OC enthusiast's tech talk
URL: https://forum.asrock.com/forum_posts.asp?TID=6894
Printed Date: 16 Apr 2024 at 9:41am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Problem after updating uefi
Posted By: h1zyo
Subject: Problem after updating uefi
Date Posted: 10 Dec 2017 at 5:56pm
Hello dear community,

I am facing a problem after updating uefi to the latest version, I have overclocked my Ryzen 3 1200 to 3.8 with 1.28750 v straight after buying it month ago and everything was superb until I updated uefi 2 days ago, it is ignoring my oc settings but when I try to overclock with ryzen master it works great, I've tried to clear cmos multiple times and it clears but still ignores settings.
Mbo is ASRock AB350 Pro4



Replies:
Posted By: h1zyo
Date Posted: 10 Dec 2017 at 6:25pm
EDIT: 
Solved by downgrading uefi to version 3.30



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net