Print Page | Close Window

Ballistix Tactical RAM Issue

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=6956
Printed Date: 14 Apr 2024 at 7:33pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Ballistix Tactical RAM Issue
Posted By: Adventurous-Vet
Subject: Ballistix Tactical RAM Issue
Date Posted: 16 Dec 2017 at 11:06am
" rel="nofollow - Hello there,

I'm a first time builder trying to figure out some issues with my current build. I have the following setup:

AMD AB350 Pro4 MB BIOS ver: 3.3
Ryzen 5 1500X 3.5ghz CPU
ASUS Dual GEFORCE GTX 1050ti GPU
256GB Toshiba OCZ RD400
Ballistix Tactical 16BG - 2x8GB DDR4 3000 (Installed in A2 & B2)
Win10 Pro 64b

My main issue is that the system can see both sticks of RAM (16GB) but it states that it can only use 1 (7.93GB). How do I go about getting the system to use both sticks?

My second issue is that I'm not sure if the GPU is running at its full potential. I've tried installing the drivers for it, but it looks like it's using a generic driver in device manager (MS basic display adapter).



Replies:
Posted By: Jm62383
Date Posted: 16 Dec 2017 at 2:20pm
Try booting using each stick on its own. Might have a bad stick.


Posted By: datonyb
Date Posted: 16 Dec 2017 at 7:37pm

problems like this are highly likely to be human error Smile

or a more simple answer

its very very common to not fully insert/seat the ram stick fully into the slots

it can take what seems a highly over tough effort to push them in properly

you should hear a clear double click as both ends clip down of each ram stick

and thus that tiny little bit extra depth of the ram stick inserted makes the contact to become fully working and not showing a 'ghost' appearance in the bios etc


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: Adventurous-Vet
Date Posted: 16 Dec 2017 at 11:37pm
Originally posted by datonyb datonyb wrote:


problems like this are highly likely to be human error Smile

or a more simple answer

its very very common to not fully insert/seat the ram stick fully into the slots

it can take what seems a highly over tough effort to push them in properly

you should hear a clear double click as both ends clip down of each ram stick

and thus that tiny little bit extra depth of the ram stick inserted makes the contact to become fully working and not showing a 'ghost' appearance in the bios etc


Datonyb - You were correct. I tried reseating the RAM before, but I didn't put enough pressure on them. This time I made sure to listen for each end to click. She can now see and use both sticks. It looks like this was an ID-10-T error (I'm an idiot). These slots are weird because they only have a lever on one end. All the other slots I've seen have the levers on each end so it's super easy to tell when the RAM is fully inserted.

So the last issue I'm having is the driver install for the GTX 1050ti. When I install the driver from the provided disk, the system restarts and never seems to install the driver. If I try to find the driver via Windows driver search, it recognizes the card and pulls up the 1050ti driver. But when it tries to install, it states Windows has encountered a problem installing the driver.


Posted By: datonyb
Date Posted: 17 Dec 2017 at 12:40am
ok something has a conflict or a bad trace of software somewhere

i suggest using DDU its a device driver uninstaller remove all traces of the gpu
then reboot
and go direct to nvidia for the driver only
do not bother with the gforce experiance


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: datonyb
Date Posted: 17 Dec 2017 at 12:41am
p.s.
you wont be the last to not install ram properly on the am4 its badly designed

and people are quite rightly scared to use that much force to push ram in


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net