Print Page | Close Window

P67 Extreme 6 Bios ram

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=706
Printed Date: 22 May 2024 at 5:30pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: P67 Extreme 6 Bios ram
Posted By: xclaymanx
Subject: P67 Extreme 6 Bios ram
Date Posted: 25 Aug 2015 at 5:29am
Hi everyone.

I've stumbled upon a problem that i cant figure out.
Ive had an old bios for ages and its been working flawlessly, so there was no need to update it.
Yesterday after checking task manager, i saw that everything caused the CPU to use 100%.
Googled the issue and found out that other ASrock users updated their bios to get rid of the problem.
Well the problem went away and two new problems occured.

1. When booting this morning i got the error code 32 "CPU post-memory initialization is started" and there its stuck untill it reboots itself, nothing on the displays.

2. I removed the batttery and plugged out the powercord, reset CMOS got me nowhere.
The system boots \o/
I saw that the bios only noticed 2 out of my 4 sticks of G.Skill ram. A total of 16GB.
CPU-Z on the other hand shows 16GB and 4 sticks.

I have currently removed A2 and B2 sticks.

Memory goes like this:
A1-B1-A2 slotted, 8GB shown and A1-B2 shows up unpopulated.
Every slot populated, A1 and B1 listed, the rest is empty.

Running Bios 2.10

Other specs:
i7-2600k @ 4,6 and stock, no difference. (Corsair H-70)
ASrock p67 Extreme 6
G.Skill F3-12800CL9Q-16GBXL
Gigabyte GTX 970 G1 Gaming
Chieftec Nitro 1200w
Corsair 120GT SSD for OS

System has been working flawlessly before the bios update :(
Regularly removing dust with an air compressor with a humidity remover filter.

Is there anything else i can try that i havent tried yet?




Replies:
Posted By: parsec
Date Posted: 25 Aug 2015 at 10:43am
Did you notice you were installing the Sandy Bridge to Ivy Bridge processor compatibility BIOS update?

Not that it is not allowed, or should not be done when using a Sandy Bridge processor, but you must follow up by installing the required updated version of the Intel IME software, as noted in the 2.10 BIOS update information.

That would be the Intel Management Engine driver ver:8.0.2.1410 on the Windows 7 64bit download page, if that is what you are using:

http://www.asrock.com/mb/Intel/P67%20Extreme6/?cat=Download&os=Win764" rel="nofollow - http://www.asrock.com/mb/Intel/P67%20Extreme6/?cat=Download&os=Win764

Regardless of what some people thing about the Intel IME software, one thing it does is allows communication between the BIOS and the OS. You need this new version of the IME software, I just hope you can install it.

I'm not sure if you even can boot into Windows. The problem you mentioned reminds me of those had by people updating to Windows 10, is that something you did?


-------------
http://valid.x86.fr/48rujh" rel="nofollow">


Posted By: xclaymanx
Date Posted: 25 Aug 2015 at 2:23pm
Hi Parsec

I'm able to login to windows and had no issues upgrading from Win 7 to 10.
I could try to install it when i get off work, though i dont see how it will fix the issue with the board going into Error Code 32 after a short shutdown.
Is there anywhere i can get the old Bios downloaded and flashed them onto a new chip?

Edit: Tried Beta bios 2.19 with no visible result.



Posted By: xclaymanx
Date Posted: 26 Aug 2015 at 2:34am
If i buy a new bios chip from ebay, which firmware should i get it with?
1.60? I cant remember the bios i had before i upgraded, but im pretty sure it was 1.60.

Any comments on this before i press buy?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net