Print Page | Close Window

ASROCK Fatal1ty X370 Wake Up On Lan FAILURE

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=7184
Printed Date: 15 Jun 2024 at 3:56pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASROCK Fatal1ty X370 Wake Up On Lan FAILURE
Posted By: dejianr
Subject: ASROCK Fatal1ty X370 Wake Up On Lan FAILURE
Date Posted: 06 Jan 2018 at 12:06am
Brand new build with fresh Windows 10 install.
ASROCK Fatal1ty X370 Motherboard with latest BIOS updated.
Using Aquantia AQtion adapter I cannot get Wake up on Lan
to work.
Using Intel I1211 adapter I cannot get Wake on Lan to work.

See all the settings below that I have tried and they all failed.
Please give me an idea on what might be wrong.



-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC



Replies:
Posted By: MisterJ
Date Posted: 06 Jan 2018 at 12:17am
" rel="nofollow - dejianr, are you running an AMD or Intel processor?
Quote Z170 OC Formula
Intel I7 6700
Where did the Aquantia and Intel NIC drivers come from?  Enjoy, John.


-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 12:26am
Thanks for responding John,

The Aquantia drivers came from the ASROCK site.
The Intel drivers came from the ASROCK site.

This is an X370 AMD Board running a AMD Ryzen 7 1800X
not overclock. I did not mention because I did not think
the CPU would make a difference.

-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: zlobster
Date Posted: 06 Jan 2018 at 2:21am
Update the drivers from within Device Manager for starters. Check is WoL is enabled in UEFI.

Also, UEFI versions are numbered for a reason. 'Latest' is often not what you think it is.


-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: dejianr
Date Posted: 06 Jan 2018 at 3:04am
Hey zlobster

UEFI version is listed at the top of the spreadsheet which has all the options I tried.
Driver have been updated to the latest at ASROCK site, as shown in the spreadsheet.
Spreadsheet has the BIOS settings I used and test.

I've spent more than 10 hours fooling with different settings and rebooting and rebooting and
rebooting.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: zlobster
Date Posted: 06 Jan 2018 at 3:17am
Originally posted by dejianr dejianr wrote:

Hey zlobster

UEFI version is listed at the top of the spreadsheet which has all the options I tried.



Hmm, true. Confused On a side note, although much information is always good, there is one simple rule - the more the information the less people read it.

Fire up your Device Manager. Right-click your ETH controllers and select 'Update Driver'. It should definitely pick a newer drivers for Intel from the web.

Worth trying is to delete your driver cache.

P.S. Did you try with some Linux distro to verify your networking?


-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 3:22am
dejianr, please get your Aquantia drivers here: http://www.aquantia.com/driver-download/" rel="nofollow - http://www.aquantia.com/driver-download/
The Intel NIC drivers should be DLed from Intel.  If you did not get your AMD Chip Set drivers from here, please do: http://support.amd.com/en-us/download" rel="nofollow - http://support.amd.com/en-us/download   Please let us know if any of this helps.  Thanks and enjoy, John.


-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 4:04am
Hey Zlobster,

I am trying to use the 5gig Aquantia AQtion lan card for the internet. I have a one(1) gig
connection and want to get the best results I can.

I tried the Intel lan card and could not get that to work either. So I gave up on
the intel after one try.  I want the 5gig card which is the biggest reason I purchased
this motherboard.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: zlobster
Date Posted: 06 Jan 2018 at 4:18am
" rel="nofollow - Hmm, something's fishy here. I find it hard to believe both Intel/Aquantia ETH NICs can't pick up a single WoL packet. Not especially after I put so much effort to disable my WoL. $hit just didn't want to turn off and that's that. Only after I cleared my driver cache and DL the latest Intel drivers I was able to kill WoL.

Did you enable global C-states in UEFI? What power plan are you using?

We heed to go deeper.gif Assuming you put so much into your networking, you must be somewhat familiar with networks.

How are you sure that some device is actually sending the packets? Are you sniffing the same wire with another device, router logs, etc.?

You can also try booting from a Live Linux USB and see if it works.


-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: dejianr
Date Posted: 06 Jan 2018 at 4:28am
No go on the Aquantia Drivers.
EXEC = Aquantia_AQtion_x64_Win_ver1.40.042.0.msi
1.40.42.0 is the driver I listed in the spreadsheet as current.
BUT when I execute this MSI I get the following error message
Newer Atlantic Drivers {V1.41.000.0} already installed
do you wish to continue.  REPLAY = NO.

Install AMD Chipset Drivers from 12/17/2017

Still no Wake Up On Lan working. 

I also updated the machine specs in my profile. What was there is my
2nd machine this one is my new machine. 

FYI, I can connect to the machine using Remote Desktop so I know my Lan
can get to the machine from any other desktop or laptop in the house.
Route is an ASUS RT-AC87U that sends the wake up command. It works
on the 2nd ASROCK MB machine but not the new one.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: dejianr
Date Posted: 06 Jan 2018 at 4:33am
This is a windows 10 machine.

I updated my profile with the new machine specs.
I have a 2nd machine with an ASROCK Z170 chipset and
wake up on Lan from that machine works perfect. I use
the ASUS RT-AC87U to send the packets.  It also worked
on the previous machine which was an AMD with an 8350 CPU
and ASUS Sabertooth 990FX MB.

I need to connect to the  router remotely, when visiting my wife's parents in FL
and send the wake up command to get access to the machine. It has been working
for the 2 years I've had the router. Only this MB / Lan Adapter is giving me trouble.

-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: zlobster
Date Posted: 06 Jan 2018 at 4:39am
" rel="nofollow - Dejinar, working RDP does not mean WoL packets should work as well. Check this entire page here: https://en.wikipedia.org/wiki/Wake-on-LAN

Many things are evident from the article (and not only from there). Why would the router alone send a WoL packets to any PC in the private network? Or you mean Wake-on-Internet (that's different)?

For WoL to work in your LAN (private subnet) a device must send the specially crafted Ethernec MAC frame with the MAC address of the destination NIC.

Another thing, Wiki claims Win 8 and above can't wake beyond S3/S4. What power state you're sleeping into?

You can try some of the listed WoL utilities and try it yourself. There's simply way too many things that could be it. I see you're leaving some things for granted, which is generally a bad thing, especially if others are suggesting it might not be the case.


-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 4:44am
" rel="nofollow - So, dejianr, where did you DL your Aquantia drivers?  Please post the link.  What are you using to issue the "Magic packet"?  Thanks and enjoy.

-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 4:48am
Hey zlobster,

Yes I have read all that.  The ASUS Routers have a special section where you can setup
Wake Up On Lan to any machine connected to the router. All 3 machines have been
hard wired to the router. So I use that facility to get to the machines and send the
packets. Security wize it is perfect because you cannot get to the machine from the
outside to send the WOL Packet. Only thru the router which is secured and allows
me to connect from anywhere.

Since it works on 2 machines for 2 years I do not see why it would not work
with this MB/Lan Card.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: dejianr
Date Posted: 06 Jan 2018 at 5:02am
Hey MisterJ,

Yes I downloaded the latest drivers from Aquantia and tried to install them
Got the error message that my current drivers are more current then the
ones I am trying to install yet the install EXE has the same version as the
one I have installed.

WOL is issued from the ASUS RT-AC87U that has serviced 2 machines over
the last 2 years. Before that I had the ASUS RT-AC66U and that worked
for the 2 years I had that up and running.  There is a special interface in
the Merlin version of the GUI that allows you to send the WOL packet.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 5:03am
" rel="nofollow -
dejianr, Please post the link for the Aquantia drivers you are running.  Thanks and enjoy, John.
Have you seen this post?

Greetings, this is ASRock TSD.


Please refer to the following steps for setting up Wake On Lan function:
1. BIOS setting:
Step1: Power on the system.
Step2: When POST screen is displaying then press the keyboard "Del" key to enter to the BIOS setting.
Step3: Switch to Advanced page, select ACPI Configuration, change PCIE Devices Power On to Enabled.
Step4: Press "F10" key to save the BIOS setting and restart the system.

2. Network adapter settings:
Step1: Start Windows and open Device Manager.
Step2: Expand "Network adapter", right-click "Intel (R) I 211 Gigabit Network Connection", and click "Properties".
Step3: Select the "Power Management" tab.
Step4: Please check "Enable computer to release standby state on this device".
Step5: Next, click the "Advanced Settings" tab, select the "Wake on Magic Packet" from the "Property" column, confirm that the "Value" is "Enabled" and click the "OK" button.

3. Check the power option:
Step1: Open the Power Option item in control panel.
Step2: Click the Choose what the power buttons do link.
Step3: Click Change settings that are currently unavailable.
Step4: Clear the Turn on fast startup(recommend) check box.
Step5: Click Save changes.
After above setting, WOL function should work properly.


Thanks!

All the best,
ASRock TSD



-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 5:06am
I just want to say thanks to all that are trying to help. 

On my end I am guessing that I do not have a setting correct in the LAN Adapter
Advanced section. That is the reason I listed all the options I have tried in the
spreadsheet to see if I missed something.

I detailed the BIOS setting tried
I detailed the POWER setting I've tried
I detailed the Adapter setting I've tried.

The light on the card is on but I read someplace that it has
different color settings and mine is orange which I believe
states that I am connected at 1 gig and not 5 gig.

I don't how to tell if the power light/settings are on which is what
my other adapters have stated when the light is on.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: dejianr
Date Posted: 06 Jan 2018 at 5:09am
Hey MisterJ.

I saw that post and I show the results in the spreadsheet for that setting
and it failed.  I tried at least 5-6 different combinations of setting between
BIOS, POWER and Adapter card and documented all of them.

 I also tried the Intel Adapter {ONCE} and it failed as well. So I gave
up and went back to the Aquantia adapter.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: dejianr
Date Posted: 06 Jan 2018 at 5:33am
UPDATE !!!  UPDATE !!!

Just to make sure I am not crazy. i shut down machine #2 and booted machine #1.
I accessed the router from machine #1 {new machine which is not working} and
went to the Wake Up On Lan section and started machine#2 with no issues.

So the router is working and sending a WOL packet that an ASROCK Z170 board
can accept.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 6:16am
dejianr, please use the Device Manager to remove the currently installed Aquantia driver and install the driver DLed from Aquantia.  This nonsense of modifying a driver and keeping the same name is BAD practice and should never be done.  Enjoy, John.


-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 6:42am
" rel="nofollow - Hey MisterJ,

No damn luck on this one. 
i removed the device.
Uninstalled the drivers.
Verified they where not around in any Windows Directory.
Rebooted the system and the adapter was not there.

installed the downloaded drivers.
Setup the options in the adpater for WOL.

NADA, Nothing, Zilch,

Turned on the VLAN Monitor set it to Enabled.

NADA, Nothing, Zilch,


Man I am lost now.  The lights are on for the Adapter when the machine is off.
I proved the router is sending the WOL packet.
What is left ????????????????



-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: kerberos_20
Date Posted: 06 Jan 2018 at 6:53am

http://www.sysadminshowto.com/how-to-configure-wake-on-lan-in-windows-10-and-windows-8-1/" rel="nofollow - http://www.sysadminshowto.com/how-to-configure-wake-on-lan-in-windows-10-and-windows-8-1/
on this site some people says that they need unclick all those pwer options in order to make wol working



Posted By: dejianr
Date Posted: 06 Jan 2018 at 6:56am
" rel="nofollow - MisterJ,

I have no idea if this means anything. I DISABLED all the ACPI settings in BIOS.
I shut the machine down. The light for Lan Adapter was still on. If ACPI is turned
off how can there be power to the card when off.

What setting is causing that ????

If the light is on when these setting are off how do you know if the right settings for
WOL are turned on.  I am use to only having the light on when the WOL settings are
correct.

-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: dejianr
Date Posted: 06 Jan 2018 at 6:59am
Thanks kerberos_20,


As defined in the spreadsheet settings on page one I have tried every setting
here that you can try to no avail.  It will  not wake up on lan.

-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: kerberos_20
Date Posted: 06 Jan 2018 at 7:03am
Originally posted by dejianr dejianr wrote:

Thanks kerberos_20,


As defined in the spreadsheet settings on page one I have tried every setting
here that you can try to no avail.  It will  not wake up on lan.

but reading further down ull get to user comments:
Ticking the option "Allow the computer to turn off this device to save power" instructs Windows 10 to cut the power of the network adapter and therefore there will be zero power on the ethernet port. If your computer is connected to the internet through a so-called 'home plug' (aka as IP over Power), zero power on the ethernet port may activate the internal power saving protocol of the Home Plug and switch it off. From then on it will be impossible for the magic packet to reach the system and have the network adapter starting it up.


Posted By: dejianr
Date Posted: 06 Jan 2018 at 7:16am
Hi kerberos_20,

Well you caught me, I did test that options and forget to click it off on the spreadsheet.
But for S & Grins I will try it again.

There are three Options:
Allow Turn off
Allow Wake Up
Only Magic packet

When you unclick the allow turn off and leave the
Allow Wake Up and Only magic packet to be clicked.
When the machine reboots the Allow Wake Up is OFF and
the Only Magic Packet is on.  WOL still does not work with
those settings.

The Allow Turn Off and Allow Wake Up seem to go together.
You get both or none.


FYI, to everyone:
It is 06:15pm EST and the wife wants to eat. So I done for today.
3 days of playing with this is way too much.
I guess tomorrow I will have to play with the Intel I211 Adapter and
drivers to see if I can get that work for WOL.




-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 8:50am
dejianr, I should have said earlier that I do not use WOL and do not have any reason to believe the Aquantia drivers will correct your situation.  I do know this adapter requires the drivers from Aquania for extensive problems experienced in the beginning.  I do not know if you found the threads talking about this, but the bottom line was to get rid of the ASRock modified drivers.  Interestingly it is just the opposite on the Aquantia 10 Gbps NIC on the X399 MBs.  The Aquantia gets no connection with the vendor driver and seems to work fine with the ASRock driver.  I suspect you will have much better luck with the Intel NIC.  It has a great reputation. Enjoy, John.


-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: dejianr
Date Posted: 06 Jan 2018 at 8:39pm
Yes it appears the only reason I chose ASROCK over ASUS was the one thing that will not work.
ASROCK does build good boards no question about that. I know there are not a lot of people that use WOL. Since I family all over the country and have cameras that record all night long, I need to be able to stop and start the machines remotely. WOL works perfectly for this task when it works.

I will update once I get around to the Intel drivers and Adapters later today.
Luckliy it is 6 degrees outside and the wife is willing to stay home and keep warm which
gives me more time to fool around. Tomorrow will be  -1, so that is more time.

Thanks to all for your input and help.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: zlobster
Date Posted: 06 Jan 2018 at 9:33pm
dejinar,

Somthing's definitely off here. You NEED to verify WoL/magic packets are arriving at the desired NIC. Only then it makes sense to continue troubleshooting. Thus far I'm seeing 3 pages of 'drivers, drivers, drivers'. Well, I'm not giving you attitude or something, but I'm yet to see a WoL issue with default drivers and settings. It's just works out of the box.

Easiest way to verify if your NIC is receiving magic (packets) - boot some Linux Live USB, run tcpdump. Here is a good guide on TCPDUMP https://danielmiessler.com/study/tcpdump/" rel="nofollow - https://danielmiessler.com/study/tcpdump/ I even took it a bit further; you can use this directly tcpdump -i any -nttttXvvve

After starting the tcpdump, go to your router and try sending the magic (packets) to the sniffing machine.

A few other things - I saw someone mentioned VLANs, if you don't have a clue what that is, do not mess with it! From what I gather you have a very simple network topology.

And yet another thing - you won't get any miracles running your 5Gbps card in a 1Gbps network. Any decent router/switch (I personally won't put your ASUS there) should do 1Gbps with decent NIC (your Intel one is a good example) and decent cabling.




-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: dejianr
Date Posted: 06 Jan 2018 at 10:14pm
Hey zlobster,

I updated the Intel Lan Drivers this morning and switched the cable to the Intel Lan Card.
Setup the WOL in the GUI Interface. Shut the machine down. Opened the Router and send
the WOL Packet and the machine came up.

So the WOL was working and sending the correct packets to the Lan Card.
The Aquantia card is not reacting to the packet. MisterJ stated that there are
issues with Aquantia adapter/drivers and we have proven that. maybe a future
update will solve the issue. But for now the Aquantia Adapter does not support
WOL is my best guess.

I am using the Intel card and am getting 960-965 Mpbs on downloads. So that will
work.


-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: MisterJ
Date Posted: 06 Jan 2018 at 10:30pm
dejianr, it does not largely surprise me that WOL does not work on Aquantia.  Please try sending an e-mail to Quality@aquantia.com to see if you can get some support.  I tried to create a login to their support and failed (may be for companies only).  I will e-mail them and see if I can determine how to get support.  Please let us hear how you make out.  Great to hear the Intel was OK.  Enjoy, John.

-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: zlobster
Date Posted: 07 Jan 2018 at 1:54am
Originally posted by dejianr dejianr wrote:

Hey zlobster,

I updated the Intel Lan Drivers this morning and switched the cable to the Intel Lan Card.
Setup the WOL in the GUI Interface. Shut the machine down. Opened the Router and send
the WOL Packet and the machine came up.

So the WOL was working and sending the correct packets to the Lan Card.
The Aquantia card is not reacting to the packet. MisterJ stated that there are
issues with Aquantia adapter/drivers and we have proven that. maybe a future
update will solve the issue. But for now the Aquantia Adapter does not support
WOL is my best guess.

I am using the Intel card and am getting 960-965 Mpbs on downloads. So that will
work.


Now it all makes sense. Too bad it turned out that way.

As MisterJ said, keep the pressure on them! You didn't spend your money for the sake of it.


-------------
1700X ZP-B1 (stock); X370 Taichi (UEFI 3.10); 16GB F4-3200C14-8GFX XMP; 256GB 960 EVO; RX 580 NITRO+ 8GB


Posted By: Mace8419
Date Posted: 08 Feb 2018 at 6:09pm
Originally posted by dejianr dejianr wrote:

Hey zlobster,

I updated the Intel Lan Drivers this morning and switched the cable to the Intel Lan Card.
Setup the WOL in the GUI Interface. Shut the machine down. Opened the Router and send
the WOL Packet and the machine came up.

So the WOL was working and sending the correct packets to the Lan Card.
The Aquantia card is not reacting to the packet. MisterJ stated that there are
issues with Aquantia adapter/drivers and we have proven that. maybe a future
update will solve the issue. But for now the Aquantia Adapter does not support
WOL is my best guess.

I am using the Intel card and am getting 960-965 Mpbs on downloads. So that will
work.


Hello dejianr,
So you finally get your WoL to work with your intel card :)
I am still struggling to get it work on my x370 taichi.
Can you give me the correct settings of bios, power managment and intel card to get it done ?
Also the driver version of the intel card could help.
that would be great, thanks Thumbs Up







-------------
X370 Taichi - 1700x - 32GB 3200 Gskill CL14


Posted By: dejianr
Date Posted: 08 Feb 2018 at 10:06pm
Here are the pictures of my settings














-------------
X370 Fatal1ty
AMD Ryzen 7 1800X
Samsung EVO 500 gig NVME
GSkill 3200 16 gig CL14-14-14-34
Sapphire Nitro R9 200 series 4gb
Corsair HX850I Power
Corsair H100GT CLC


Posted By: wardog
Date Posted: 09 Feb 2018 at 9:49am
Originally posted by zlobster zlobster wrote:

Originally posted by dejianr dejianr wrote:

Hey zlobster,

I updated the Intel Lan Drivers this morning and switched the cable to the Intel Lan Card.
Setup the WOL in the GUI Interface. Shut the machine down. Opened the Router and send
the WOL Packet and the machine came up.

So the WOL was working and sending the correct packets to the Lan Card.
The Aquantia card is not reacting to the packet. MisterJ stated that there are
issues with Aquantia adapter/drivers and we have proven that. maybe a future
update will solve the issue. But for now the Aquantia Adapter does not support
WOL is my best guess.

I am using the Intel card and am getting 960-965 Mpbs on downloads. So that will
work.


Now it all makes sense. Too bad it turned out that way.

As MisterJ said, keep the pressure on them! You didn't spend your money for the sake of it.


There are new Aquantia Drivers on the Aquantia website available for download. These are solving many connection issues.

https://www.aquantia.com/driver-download/" rel="nofollow - https://www.aquantia.com/driver-download/

I have contacted Support and they will test them in-house prior to posting them available on the ASRock DL pages.


..wardog





Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net