Print Page | Close Window

Error code 46

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=7328
Printed Date: 18 Jun 2024 at 5:03pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Error code 46
Posted By: Anthony27
Subject: Error code 46
Date Posted: 17 Jan 2018 at 11:05am
" rel="nofollow - So recently I?ve built my first computer. A nice one really. I first installed everything and everything worked besides one ram stick. Week later of everything running smooth i took out the ram sticks to try to see if both would work. Both didn?t. I then realized the ram sticks weren?t on the QVL. I returned them and got new ones which were. Installed these and now i get error code 46 with a boot loop. I flip the switch after 2 boots no display. I?ve been mailing asrock support but so far it?s rendered useless. I?ve tried pushing my ram sticks in as I?ve read installing them is a little harder then most boards. I hear a weird sound kinda.
Specs:
Ryzen 1700x
X370 Taichi
62x kraken
MSI GTX 1060 6 GB
CS750M Corsair psu
570x Corsair rgb case
G.Skill Flare X 16 Gb 2400 ram sticks



Replies:
Posted By: kerberos_20
Date Posted: 17 Jan 2018 at 2:18pm
" rel="nofollow - did you reset cmos?
which ram slots are you using
try one stick at a time to see if there isnt issue with one stick


Posted By: Anthony27
Date Posted: 17 Jan 2018 at 7:10pm
" rel="nofollow - Yes. I followed asrock support. Removed the battery and all of that. Do i keep the jumper on 2 & 3?


Posted By: MisterJ
Date Posted: 18 Jan 2018 at 3:59am
" rel="nofollow - Anthony, link to post codes:  http://forum.hwbot.org/showthread.php?t=16017
46 - OEM post memory initialization codes
This looks like a progress code.  Be sure to wait a long while.
I assume you're not OCing at all, if so, please remove it.  Try using only one stick in each of the slots and see if any work.  Do the same with a known good stick in all slots.  The purpose is to see if there re any bad slots and/or sticks.  Enjoy, John.


-------------
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD


Posted By: Anthony27
Date Posted: 18 Jan 2018 at 4:14am
" rel="nofollow - Ive only let it re-boot twice cause i don?t want anything to break. I have called as rock and it looks like i might have to RMA.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net