Print Page | Close Window

No video on BeeBox N3150

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=743
Printed Date: 30 Sep 2022 at 6:03am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: No video on BeeBox N3150
Posted By: metramo
Subject: No video on BeeBox N3150
Date Posted: 31 Aug 2015 at 7:49pm
I acquired and installed 16 GB of DDRL3 ram and installed an SSD in my new BeeBox N3150.
I plugged in the power and tried to start up but there's no HDMI output it seems.
I expected to see a start-up screen with the BIOS but there's nothing.

When mounting I found the following items a bit tricky:
- Re mounting the box and getting the SATA cable in correctly without damage
- Mounting thte RAM, but they finally clicked into place

The PC will power (the buttong stys lit) up when I press the power button, and power down if I press it for a long time. It makes some noice when illuminated.

I tried connecting a HDMI screen to both HDMI connectors and also a Display port screen. Nothing.

I connected a usb mous, but no keyboard. Is a keyboard mandatory?

How would you recomment me to troubleshoot? 
Could a problem with RAM or SSD prevent the video to be generated?


-------------
RAMO



Replies:
Posted By: Dexxer
Date Posted: 01 Sep 2015 at 2:45am
I got the exact same issue. 
Booted up for the first time and theres no video.


Posted By: Dexxer
Date Posted: 02 Sep 2015 at 5:24am
So i took mine back to the dealer and had it replaced with a new one. 
Got home installed the memory and ssd. 
SAME ting.
So apart from strugling to fit the ssd cable (who the hell tought of that fit ? ) i cant see what i am doing wrong.  I been building pcs for 20 years now and this shouldnt be a hard ting to do.....

Is it the Beebox N3150 that has terrible quality or am i (and others) missing something here ?


Posted By: RtotheDizzy
Date Posted: 19 Sep 2015 at 11:32pm
Did anyone figure this out?

I have a similar problem. I installed all the components and was able to get to the BIOS once. The only thing I changed was the boot order. Since then I get no video output and the box just restarts every 5 min or so. I tried resetting the CMOS by shorting the two pads but it didn't change anything.


Posted By: itanet
Date Posted: 21 Sep 2015 at 4:09am
Hi.
I have the same problem.
I installed 4GB (2x2) and msata ssd...at the first boot does not have video.
But when I remove the ram from the slot b (above) the beebox start with uefi.
The ram are identical but it start only with the slot a. No only b and not both.
I have reversed the ram without success.

I have already try to reinstall the uefi.

apparently it seems a problem of the sequence of post or the slot b is broken?!
Have you any suggestions?
RtotheDizzy try to remove the battery for 30 min to reset the cmos.


Posted By: RtotheDizzy
Date Posted: 21 Sep 2015 at 8:58am
I appreciate the suggestion itanet. No dice. I've been unable to get it to produce video output at all no matter what components I leave in or take out. I'm puzzled since it did work the first time.


Posted By: Luuc
Date Posted: 24 Sep 2015 at 9:54pm
Hi,

For me the same: no signal on HDMI, the ON-button lights blue but nothing seems to happen. What to do?

Regards, Luuc.


Posted By: mech2375
Date Posted: 08 Oct 2015 at 11:09am
Have any of you changed the settings related to CSM (Compatibility Support Module) in the BIOS?  I changed this from Legacy to UEFI and had similar results, a non posting machine.  It was recommended by ASRock to remove the CMOS battery (opposite side of board memory) for one minute to reset the defaults, then reconnect and power up. This worked for me.

As many of you have found, these Beebox N3150's are very finicky.  I attributed my complications to the failing custom SATA cable.  I had two of these and the SATA cable failed miserably on both.  One unit behaves pretty erratically, and the other stopped powering up, posting, and booting all together.  ASRock has redesigned the custom SATA cable with a right angle and it helps a lot with the installation of a 2.5" drive.  I can't say it is perfect, but if what I suspect is true about the old cable, a lot of problems may be avoided by this new cable.

If you haven't already requested a replacement cable from ASRock, I recommend you do so.  Supposedly, all that is necessary is sending them proof of purchase (an invoice).  If you too suspect a failed system, you should definitely request a replacement, pointing out that the SATA cable has failed (if it has).


Posted By: itanet
Date Posted: 14 Oct 2015 at 5:13pm

Hi guys,
none of you solved the problem?
I bought a new RAM (the same model of the other) but I have not solved anything.
website kingston is comtatibile KVR16LS11S6 / 2 with n3150 beebox.

You have any suggestions?
There is no customer support from asrock?

thank you



Posted By: ASRock Expert
Date Posted: 14 Oct 2015 at 5:47pm
Check the AVL:
http://www.asrock.com/nettop/avl/Beebox%20Series.pdf


-------------
990FX Extreme 9 MOD P1.70
AMD FX 8120 4GHz 1.25V
Thermalright HR-02
Patriot Viper 2x4GB 2133MHz
Samsung 850 EVO 250GB
MSI R7970 TFIII 3GB
CORSAIR VX550W
LanCool K62 Dragonlord
ASUS Xonar D2X


Posted By: itanet
Date Posted: 14 Oct 2015 at 9:15pm
I've already checked the AVL but the Rams described therein are not easily to be purchased.
then what I read on the website kingston is false?

http://www.kingston.com/it/memory/search/Default.aspx?DeviceType=21&Mfr=ASR&Line=Beebox%20Series&Model=93155&Description=Kingston_ValueRam_Memory_for_ASRock_Beebox_Series_N3150-NUC

I read several reviews that use the memories that I have purchased.


I would like to be sure it is not my beebox to be dead.

thanks for your support.


Posted By: SuperDaniel
Date Posted: 15 Oct 2015 at 1:56am
I using 2x4 GB Kingston KVR16LS11/4 without a problem

If you run it only with one ram modul, did this work, which bios version is installed on your beebox


Posted By: Grexicania
Date Posted: 15 Oct 2015 at 8:27am
I had the same problem.. no video.  I was going to send it back but then re-seeded the RAM and it worked just fine.  Even though the RAM clicked in, it needs to be pushed in all the way.  None of the pins should be showing, which was my first mistake. I thought I had pushed it in all the way.

Hope this helps some of you.


Posted By: dwane3
Date Posted: 15 Oct 2015 at 12:00pm
Kingston, KVR16LS11S6/2  2x2 GB,compatible for use?Thanks.


Posted By: dwane3
Date Posted: 15 Oct 2015 at 12:01pm
Kingston, KVR16LS11S6/2  2x2 GB,compatible,who using?Thanks.


Posted By: itanet
Date Posted: 16 Oct 2015 at 5:29pm
@SuperDaniel i have the 1.10 bios version (the only existing)
I have already tried to do the upgrade by downloading it from the website asrock but nothing to do ...
 
 
@Grexicania 
I also had the same doubt of incorrect installation, I made dozens of tests but the result was always the same.

after click the Rams do not go lower.

are years that I assemble PCs, this certainly is not the first time ...

I do not know what to do ...
 
CryCryCry


Posted By: dwane3
Date Posted: 20 Oct 2015 at 9:43pm
n3000,first time,install ssd and 2*2 ram,no video on both hdmi,what should I do?Please help  me!Thanks.


Posted By: Luuc
Date Posted: 06 Nov 2015 at 2:46am
Hi all,

Today, I got my second Beebox N3150, but still the same problem: no video. Only a blue light when the beebox is turned on, that's all. My monitor says: no signal. I used both HDMI outputs but no signal at all. I also tried to reinstall the RAM en also tried to use just one instead of the two I planned. No difference: no signal. I use Kingston RAM: KVR16SLE11/4HB. And a 2,5 inch SSD Crucial BX100 500 Gb.
Removing battery and shorten the CMOS pads didn't work out anything. No signal at all.... I feel very disappointed about this, it is still my second Beebox that has the same problem.....

Anyone sugesstions what to try?


Posted By: Jaymz
Date Posted: 09 Nov 2015 at 9:24pm
N3150 - > same problem here no signal

just mounted the ram and SSD
nothing happen no UEFI nothing...

suggestion ?

this is my ram
Crucial 2GB 1.35V/1.5V CT51264BF160B - Modulo de Memoria para Computadora Portátil DDR3 1600 MT/s (PC3-12800) CL11 SODIMM 204-Pines
ASIN B005LDLP8W




Posted By: Xaltar
Date Posted: 09 Nov 2015 at 10:54pm
I am sorry I can't help, without owning one myself I can't really know what is going on. Aside from clearing CMOS and trying different RAM you can try the standard toubleshooting tips like making sure the RAM is fully seated and checking to make sure there are no loose connections. I often find SODIMM slots can be tricky to get the RAM seated properly, sometimes they are very tight and the RAM isn't actually seated all the way into the slot. 


Posted By: Jaymz
Date Posted: 11 Nov 2015 at 5:24pm
I solved changing the hdmi cable, the same cable that I used until 1 week ago in other pc

Saluti


Posted By: Xaltar
Date Posted: 11 Nov 2015 at 6:08pm
So the HDMI cable was causing the issue?

I would imagine it would be advisable to use the latest HDMI 2.0 cables with the Beebox. I don't have any HDMI displays so I haven't experimented with it but if a cable resolved the issue I suspect that could be where the problem arose. 


Posted By: Nandi
Date Posted: 21 Jan 2016 at 6:03pm
I have similar problems with some of you.
1. The red SATA cable is too wide and not flexible to install my 2.5 inch SSD drive (or HDD). Can I cut it into 2 parts (long way) as seems it is 2 parallel cables fixed together. That would be more flexible like that. Or better to ask for replacement from ASRock?.
2. My BIOS worked well wit 2x8GB GSkill memory installed. I use HDMI cable. But booting Win7 64 was unsuccessfull. Freezing at Language select screen. May be as I have only 32 bit boot.wim and not 64 bit boot.wim (if that is important).
Then I solved the boot issue starting to upgrade boot.wim and install.wim with ASRock USB3 drivers, then start Win7 install on another (not Beebox) machine that has USB2 ports. So Win7 was OK for a while on the Beebox from  my SSD drive.
3. I tried to make a good bootable pendrive to install Windows normally (for any case next time), so I tried to improve my BIOS setup and install drivers from ASRock SUPPRT CD. I am not an expert in UEFI (although used to setup hardware etc. for several years for myself), so may be I made wrong things there, as after installing VGA driver (using Utility from Support CD, it needed to restart, my BIOS started to behave starangely. First in the boot order a pXIE or similar DRIVE appeared and later my SSD (with Windows on it) did dot show on Storage in BIOS. After several try my BIOS screen never comes to screen. But pushing F6, F9, F10 somehow Win7 was still BOOTING well from SSD. Then I have modified Windows to use better with SSD.
4. Descriptions about modifying wim files are not precise. That is why most have frozen screen during boot. What machine to use (32 bit or 64 bit), what boot.wim to use (32 bit or 64 bit) if we like to install a 64 bit Windows on Beebox (indexes are described though for Win 7 version selection). Is the motherboard important (should it be ASRock) or the USB3 chip type is important? etc.
5. BIOS screen never comes again and Win7 is seldom booting in spite the blue light is on. It is pity as I know much more to solve the problem, but I canot access BIOS (and mostly Win7) on my Beebox. How can I reset BIOS to original (factory) defaults that worked at the beginning? Someone written that it is where the RAMs are, but I canot see a usual CMOS battery there. Should we take off the motherboard totally or there is a more easy way? Like pushing a button (what Function key, the blue light button? and how long) during swich on or after? I do not like to make things that hurt warranty. I think we should not hurt it by any BIOS settings or should be a serious warning if still during selecting an option there.
So we have several issues, BIOS settings, using Utility software from Support CD and optimal setup of Win7.
But my number 1 problem now HOW to get back the BIOS startup screen after power on, so that I can use my gathered knowledge to improve the issue with fresh Win7 install on fresh SSD for Beebox N3150.

Any help appreciated.


Posted By: Nandi
Date Posted: 21 Jan 2016 at 6:12pm
How to remove battery and how to shorten CMOS pad?
I do NOT have BIOS screen during startup, but when Win7 booting I see the screen well. So HDMI is OK in my case.


Posted By: wardog
Date Posted: 21 Jan 2016 at 6:49pm
Originally posted by Nandi Nandi wrote:

How to remove battery and how to shorten CMOS pad?
I do NOT have BIOS screen during startup, but when Win7 booting I see the screen well. So HDMI is OK in my case.


The battery simply pulls.snaps out.

Shorting the pads, use a fittingly sized small flat bladed screwdriver. A pocket screwdriver. Remember to remove power BEFORE sticking a conductive object, screwdriver in this instance!, down into the box.


Posted By: Nandi
Date Posted: 21 Jan 2016 at 8:21pm
Thank you, I know power off etc. but I do not know where to find them in Beebox N3150
-the CMOS battery
-the pad

It seems I have made something wrong in CSM (Compatibility Support Module) but the Support CD has the UEFI description in Chinese only and the UEFI chapter of the Manual also not clear (question mark ????  instead of exclamation mark!!!). So I like to revoke those settings. Now I think because of PXE opROM policy (what is it?) and Storage opROM policy (What is it?) I did not see my SSD among the list of boot devices (last time I seen only PXE there) and because of video opROM policy (what is it?) I do not see now anything in BIOS screens. During the process (after not seen my SSD but still seen the BIOS and could run Win7 was thinking to run the UTILITY from the support disk and the tab Return to UEFI, but no description what that means and if that would help my problem. May be it just mean I do not need to hit quickly a button (that I may miss) the Windows will not started, the system will go to BIOS directly without hitting DEL or F2. But that would be even worse for me as I could not see anything there because of wrong video opROM setup?


Posted By: Nandi
Date Posted: 22 Jan 2016 at 7:51pm
Thank you I found the pad according to User manual page 6

But it is not clear how to make it.
1. Disconnect power source and uncover the box.
2. Shortcut the pad with a crewdriver that shortcut both pins of the pad. Do it for 10 seconds.
But DURING this shortcut should the main power be ON or OFF? pag6 indicating power should be OFF during shortcut.
In some other systems (like Dell) there is a jumper for shortcut and the power should be on during the jumper on
3. In some systems ESCD contained in the NVRAM. So there is an other jumper to clear the NVRAM.
Is that the case here? If yes, then
ESCD is not changing when clearing CMOS.
May be that is why for some of other people shorting the pad did not solve the problem?.
Or as the solution is different here sortcutting the pad (with power OFF) it also clearing ESCD (if any?)

What should I do?


Posted By: Nandi
Date Posted: 22 Jan 2016 at 7:56pm
How did you shortcut the pad? Was the main power AND the blue button of the beebox ON or OFF during shortcut?


Posted By: wardog
Date Posted: 22 Jan 2016 at 8:56pm
Mains/power cord disconnected from the wall.

Short pads for 10secs


Posted By: wardog
Date Posted: 22 Jan 2016 at 8:57pm
Originally posted by wardog wardog wrote:

Remember to remove power BEFORE sticking a conductive object, screwdriver in this instance!, down into the box.


Posted By: Nandi
Date Posted: 22 Jan 2016 at 10:08pm
Thank you I have shortcuted the pad with power OFF and it works! CMOS is reset, so I can see the UEFI BIOS screens again and could start my Windows.

My only problem remained the SATA cable as during few changes of SSD it worned. Someone suggested to ask ASRock for a redesigned SATA cable as this one is very rude.



Posted By: wardog
Date Posted: 23 Jan 2016 at 1:52am
If you contact ASRock they will arrange to send you a new modified SATA cable. Yes, they now know the original is worrisome.


Posted By: purapura
Date Posted: 11 Feb 2016 at 8:11pm
Originally posted by itanet itanet wrote:

Hi.
I have the same problem.
I installed 4GB (2x2) and msata ssd...at the first boot does not have video.
But when I remove the ram from the slot b (above) the beebox start with uefi.
The ram are identical but it start only with the slot a. No only b and not both.
I have reversed the ram without success.

I have already try to reinstall the uefi.

apparently it seems a problem of the sequence of post or the slot b is broken?!
Have you any suggestions?
RtotheDizzy try to remove the battery for 30 min to reset the cmos.


Late reply, but I have the exact same RAM (Kingston KVR16LS11S6/2) and the exact same issue (Beebox only starts up with one module installed, refuses to boot with two). Any updates on this? Apparently BIOS 1.50 brings better RAM compatibility, would this solve the issue?


Posted By: LoveTheBee
Date Posted: 01 Mar 2016 at 4:05am
When I was setting up my beebox n3150 I had no video, untill I unplugged my wireless keyboard. Maybe it was trying to boot from the wireless keyboard dongle??? So I used a usb keyboard, for the setup. Now the beebox is working, and so is the wireless keyboard. 


Posted By: CDNKIWI
Date Posted: 16 Apr 2016 at 7:47pm
Hi all,
 
I also have over 20 years experience building PCs so not unfamiliar and just bought the Beebox N3150 barebones a couple days ago. I fitted it with a 8GB Crucial Sodimm and a 120GB Sandisk SSD.
 
I experienced the exact same things as you guys described. Difficulty seating the memory and can't get it to display.
 
I also struggled with the SATA cable provided as you have to twist it unnaturally in order to connect it to the board and close the lid.
 
I also noticed the CMOS battery slides back and forth between the top of the case and motherboard. It's attached but loose in there. Is that the same for you ?
 
Is removing and re-installing the CMOS the only solution?
 
Not impressed so far.


Posted By: solarice
Date Posted: 17 Apr 2016 at 12:10am
iirc the logo screen says pressing Tab changes screen, so that might get you video output. Also it seems you must have the  tv (maybe also applies to monitor) already turned on and waiting for the beebox, i've found doing it the other way around means the screen stays black until reboot.


Posted By: chinchaunacka
Date Posted: 09 Sep 2016 at 12:30am
I had the same 'no hdmi output' problem.  I found this thread *very* useful - thanks everyone.

I had used memory from a pile of swapped-out cards, so no attempt to use approved memory.  
And am older OCZ SSD disk.

My Beebox has the later SATA cable, but even with that I noticed pretty quickly that the cable(s) had to be carefully routed around the back of the memory connectors to make closing the case easy - a note to that effect in the quick install instructions would have been useful ;-)

I found that by removing the two screws on the main board and lifting it slightly it was possible to remove the battery connector pretty easily using long-nosed pliers.  Did this to reset the BIOS as a matter of course - left the battery off ~30 mins.  Don't like the shorting out two pads trick ... ;-)

However, in piece-wise re-installing the memory and disk, I found that the seating of the lower memory card was *much* more firm that the upper.  My guess is that I didn't seat the lower card properly ;-(

Now working OK.  Probably just the memory card seating, but who knows?

Mike.


 


Posted By: SebMoore
Date Posted: 02 Dec 2016 at 6:07pm
Im my case, reseating the mem and disconnecting the CMOS battery for a couple of minutes not worked.

I powered it on again and hit the F1, F2, F11, F12 and delete keys and suddenly the fan started to blow for a couple of seconds and the video signal came up.



Posted By: SebMoore
Date Posted: 02 Dec 2016 at 6:17pm
Never mind..... after closing the case, that crappy thing doesn't boot again......



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net