Print Page | Close Window

Set ram to 3200Mhz

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=7623
Printed Date: 28 Sep 2022 at 2:41am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Set ram to 3200Mhz
Posted By: vujay
Subject: Set ram to 3200Mhz
Date Posted: 09 Feb 2018 at 9:15pm
I`ve just build my first Pc and watching youtube about "How to set ram to 3200" cuz they run at 2133mhz. And i cant figure it out, so i need some helps.
I have not updatet my bios yet so they are in Version 1.2

I also put my ram in slot A1 and B1 in motherboards

My pc specs:

- ASRock Z370 Extreme4
- Intel Core i5-8600K Coffee Lake Prosessor - 3.6 GH
- MSI GeForce GTX 1080 GAMING X - 8GB
- G.Skill TridentZ RGB DDR4-3200 C14 DC - 16GB (8x2)
- Intel 600p SSD M.2 NVMe - 512GB
- Corsair RM650x psu
- Noctua NH-U14S
- Fractal Design Meshify



Replies:
Posted By: jclausius
Date Posted: 10 Feb 2018 at 12:06am
" rel="nofollow - Do you know if your RAM has XMP profiles? My guess is that it does.

Assuming this is the case, in the UEFI/BIOS see if you can find the settings for DRAM or Memory configuration. Is there a setting for something like "Load XMP Profile" or such setting? If it is set to 'Auto', try setting it to XMP or XMP 2.0, exit the UEFI/BIOS and save the changes. Check your memory times and check for stability.

I have a different mobo/memory, but by default, my memory was running at the specs, until I changed the DRAM configuration to use XMP 2.0.

-------------
x299e-itx/ac | i7-7820X@3.60GHz | 32GB - 4x8GB Quad Channel@3000MHz GSkill DDR4 | nVidia GTX 1060M w/ 6GB GDDR5 | Samsung 960 Pro 512GB | Samsung 960 Pro 1TB | 160GB Seagate Momentus | Panasonic UJ265


Posted By: vujay
Date Posted: 10 Feb 2018 at 10:09am
Originally posted by jclausius jclausius wrote:

" rel="nofollow - Do you know if your RAM has XMP profiles? My guess is that it does.

Assuming this is the case, in the UEFI/BIOS see if you can find the settings for DRAM or Memory configuration. Is there a setting for something like "Load XMP Profile" or such setting? If it is set to 'Auto', try setting it to XMP or XMP 2.0, exit the UEFI/BIOS and save the changes. Check your memory times and check for stability.

I have a different mobo/memory, but by default, my memory was running at the specs, until I changed the DRAM configuration to use XMP 2.0.


Yep. my ram has XMP profile 2.0

in bios, i go to ''Advanced settings''  then i click on  ''OC Tweaker'' then i choose (DRAM COnfiguration) In this menu (Load Xmp settings, BCLK Frequency, Dram reference clock and DRAM Frequency) all of this is set on AUTO. When i enable XMP-> save and exit, restart the pc then get back on bios, everything is set back on deafault settings and i dont know why.

But i upload some pics here. https://imgur.com/a/B8vA4
Hope its works.


Posted By: RichardSchaefer
Date Posted: 11 Feb 2018 at 6:11am
" rel="nofollow - Did you save the changes when exiting UEFI?

-------------
Richard


Posted By: gman737
Date Posted: 11 Feb 2018 at 7:09am
" rel="nofollow - I have a similar motherboard (Z370 Taichi) and the manual told me to use slots A2 and B2. I got mine to work at 3200 the first time with no tweaking. Maybe try the other slots?


Posted By: RichardSchaefer
Date Posted: 13 Feb 2018 at 10:16pm
I was able to get my 3200 MHz RAM to run at 3200 by manually setting vccio to 1.1 and vccsa to 1.15 in UEFI (as suggested earlier in this thread).  I will try to overclock the RAM soon.  If this is a problem in the UEFI BIOS with setting these values too high, ASRock should correct that.  I wouldn't think it is the XMP settings in the RAM because I am using G. Skill RAM and other manufacturers such as Corsair exhibit the same issue.  I left my RAM in A2 & B2 and also left the voltage at 1.35.

-------------
Richard


Posted By: GBreezy612
Date Posted: 14 Feb 2018 at 4:04am
I'm new also. Had the board for only 2 weeks now. I'm not sure if my settings are set at 3200 but it's been stable like this since I had the board. I did upgrade the bios last week to 1.30.




Posted By: stickystrudel
Date Posted: 03 Jan 2021 at 5:30am
I know this is an old thread with no definitive answer... but today I realized that my brother had never configured his RAM to be at 3600mhz, and was still using 2133mhz. I guess he's been sitting at that configuration for 2 years. He was able to get the RAM speed up to 2933mhz (albeit unstably), but setting it any higher would not stay configured.

Earlier in this thread gman737 suggested ensuring that the RAM was installed in slots A2 and B2. Indeed, my brother had his slots installed in A1 and B1. He swapped his RAM sticks to be in slots A2 and B2, and then was able to set the RAM speed to 3600mhz successfully!

Hopefully posting this confirmation of that fix is useful to someone else.


Posted By: Wrighteyehigh
Date Posted: 07 Feb 2021 at 10:04am
I run a i7-6700K and I have two Corsair vengeance 8GB sticks and I can?t for the life of me understand why I cannot get 3200 frequency. It just resets to default after I change or I?m unsure if it?s even changing at all. Posting a screenshot of my view If I could find out how to do that via phone one moment please


Posted By: Wrighteyehigh
Date Posted: 07 Feb 2021 at 10:07am
Here is a giphy link to what I see on my end. Please help :(


Posted By: Wrighteyehigh
Date Posted: 07 Feb 2021 at 10:08am
https://giphy.com/gifs/BqMmcEWs8IRRFvFric


Posted By: Yaniv
Date Posted: 19 Feb 2022 at 2:09pm
Had same issue with z170 gaming K6 and Patriot 3600.(i6700k)
XMP will not work.
I changed as suggested here the setting of vccio to 1.1 and vccsa to 1.15 and it solved the problem and my memory runs at 3600 at A2/B2 with 1.35V



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net