Print Page | Close Window

Z77 pro 4 - stuck at windows startup

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=7916
Printed Date: 18 Apr 2024 at 6:20am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z77 pro 4 - stuck at windows startup
Posted By: Adam_B
Subject: Z77 pro 4 - stuck at windows startup
Date Posted: 04 Mar 2018 at 2:06pm
Hello. I will be concise. Basically, the asrock splash screen lingers for about 10 seconds instead of the set 1 second, followed up by being perpetually stuck at the windows startup animated screen with the win logo. I have win7 64bit ultimate.

This is a recurring issue. However, Ive been able to solve it by dusting the rig with compressed air sprays. Once a system restoration had solved it, too. But that only worked once.

I also cannot access minimalized mode (or w/e it is called in English). It gets stuck at driver: aswbidsha.sys . Always the same. This is the first time a cleaning did not solve it. It also began recurring very often in the last few days, otherwise it usually happened like every few months.

Any advice is appreciated.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net