Print Page | Close Window

Asrock Z370 Pro4 unable to boot up with gtx 1060

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=7967
Printed Date: 16 Apr 2024 at 1:04am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock Z370 Pro4 unable to boot up with gtx 1060
Posted By: zhengwei
Subject: Asrock Z370 Pro4 unable to boot up with gtx 1060
Date Posted: 07 Mar 2018 at 4:11pm
Hi, 

Currently I'm unable to boot up (totally can't turn on) my PC after I've installed the zotac gtx 1060 mini 6gb into my mobo.
My system is able to run with my old gpu which is zotac gtx 750 ti.

Here's my current system:
BIOS: latest 1.80 version
PSU: Super Flower Leadex 650W Silver Modular
Mobo: Asrock Z370 Pro4
CPU: i7-8700k
Ram: Corsair vengeance 16gb RAM
Total System power: around 384watt
Age of the above system: 1 day

For this model, the PCIE slot has the same "click" as the ram slot, so the connectivity should be fine.
I've also tried different power port from my PSU for the pcie power connector, it still didn't work either.

Deeply appreciate if anyone can enlighten me what might be the issue here.

Thanks!





Replies:
Posted By: Xaltar
Date Posted: 07 Mar 2018 at 4:42pm
Remove power from the system, install the GTX 1060, clear CMOS and try power on (if you have not tried this already).

If that fails, try the other PCIe slots, again clearing CMOS after the hardware change. 


-------------


Posted By: zhengwei
Date Posted: 07 Mar 2018 at 8:56pm
Hi,

Thanks for the suggestion, I've tried both x16 and x4 slot (before that I did clear the cmos), still no luck with it. 




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net