Print Page | Close Window

Taschi X399 BIOS Update Crash

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8041
Printed Date: 29 Jan 2023 at 1:43am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Taschi X399 BIOS Update Crash
Posted By: scjconsulting
Subject: Taschi X399 BIOS Update Crash
Date Posted: 13 Mar 2018 at 4:23am
Dead

CyberPowerPC
Fatal1ty X399 Taishi
AMD Threadripper 1950X
4 x 4GB DDR4
GeForce 1070 TI

I've had the computer for several months.  I tried to update the BIOS from 1.8 to 2.0, using the ASRock Windows 10 app.  Twice I ran it and it seem to do the update the BIOS on Windows 10 part, but when the computer rebooted, the BIOS update did not run.

I downloaded the BIOS from the ASRock site, and when the computer booted it ran about 15 seconds, stopped, and after 5 seconds started again, repeating for ever.

Dr. Debug is on 07 when it stops and both the power & reset switch were red, until I unplugged the computer, and they are now unlit.

I have done a number of motherboard BIOS updates and know that there is one part of the update when it writes it out to a boot file and when the computer reboots, it then writes it out the motherboard as firmware.

I have contacted both ASRock & CyberPowerPC technical support, but have yet to hear from them.

Any ideas?




-------------
scjconsulting



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net