Print Page | Close Window

USB Power off while PC is off

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=8340
Printed Date: 23 Jul 2024 at 1:24am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: USB Power off while PC is off
Posted By: mETALFIRTINa
Subject: USB Power off while PC is off
Date Posted: 10 Apr 2018 at 5:27pm
Hello there, i recently buy an AB350M board with Win10.
But we have only one issue, we can't find option in BIOS to turn off charging devices via USB while PC is turned off. 
For example a mouse that is constantly glowing.
We would like it to turn it off if possible. 
Thank you in advance.




Replies:
Posted By: kerberos_20
Date Posted: 10 Apr 2018 at 6:01pm
that option should be called in bios as deep sleep (in south bridge menu)


-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark


Posted By: ASRock_TSD
Date Posted: 10 Apr 2018 at 6:17pm
" rel="nofollow -
Dear mETALFIRTINa,

Greetings, this is ASRock TSD.


1. Please refer below steps to set power off USB device in OS.
Step 1. Open the Power Option item in control panel.
Step 2. Click the Choose what the power button do link.
Step 3. Click Change settings that are currently unavailable.
Step 4. Clear the Turn on fast startup (recommend) check box.
Step 5. Click Save changes.
 
2. Please refer below steps to set power off USB device in BIOS.
Step 1. Please press hotkey Delete during POST to get into BIOS.
Step 2. Please click South Bridge configuration under Advanced.
Step 3. Please click Deep sleep to Enabled.
Step 4. Click hotkey ?F10??to save change.


Thanks!

All the best,
ASRock TSD



Posted By: nnyymm
Date Posted: 13 Apr 2018 at 3:36pm
Yeah, turning on deep sleep will disable your USB devices when your pc is turned off. I honestly wonder why it is on by default.


Posted By: artursf
Date Posted: 11 Nov 2020 at 7:05am
Windows 10
1. Power Options
2. Choose what the power buttons do
3. Change settings that are currently unavailable
4. Turn off Fast Startup
5. Save changes

https://www.youtube.com/watch?v=wb15oUXiYnM


Posted By: MichelV20r
Date Posted: 05 Jan 2021 at 11:26pm

I did the procedure to put it in sleep mode, and now my computer is not turning on, what to do?


Eu fiz o procedimento de colocar no sleep mode, e agora meu computador não está ligando, o que fazer?



Posted By: bachnguyen
Date Posted: 23 Jul 2021 at 1:16am
I have the same problem too when I choose deep sleep S5, you can try clearing CMOS by pull motherboard's battery out for a few minutes then put it back.After that, try to boot again, change deep sleep to s4-5. It worked with me.


Posted By: kowgli2
Date Posted: 13 Dec 2021 at 6:23am
Advanced -> ASCI -> Deep Sleep -> S4 & S5 -> Save n Exit


Posted By: kowgli2
Date Posted: 13 Dec 2021 at 6:24am
Originally posted by kowgli2 kowgli2 wrote:

Advanced -> ASCI -> Deep Sleep -> S4 & S5 -> Save n Exit

In BIOS settings



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net