Print Page | Close Window

Debug Code 99 Problem

Printed From:
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
Printed Date: 16 Apr 2024 at 9:37am
Software Version: Web Wiz Forums 12.04 -

Topic: Debug Code 99 Problem
Posted By: rwurgley
Subject: Debug Code 99 Problem
Date Posted: 19 Sep 2015 at 1:39am
I have been slowly putting together a new pc over the past month and finally got to the point last night where i was ready to power up, and i'm stuck receiving debug code 99 (PCIE). No matter what I've done to try and resolve it, it still remains 99 on bootup. Below is the normal support information. Hopefully someone can help me out here as i really want to get this new computer going. I'll also list some of the things I've done in troubleshooting as well. 

Retailer: Newegg
Model : Fatal1ty X99X Killer/3.1
CPU: Intel Core i7-5930K
Memory: G.SKILL Ripjaws 4 Series 16GB (4 x 4GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Desktop Memory Model F4-3200C16Q-16GRKD
Video card: EVGA Nvidia GTX 980 TI
Operating System: Will be Windows 10. Haven't gotten farm enough to actually boot anything up. 
Hard Drive: Samsung SM951 256GB AHCI MZHPV256HDGL-00000 M.2 80mm PCIe 3.0 x4 SSD

I've tried the 980 TI in PCIE slot 1 and slot 3 and still get the code 99. I removed the m.2 Drive, and tried the 980 TI in both PCIE 1 and 3, and still receive 99. I tried an older GTX 260 in PCIE slots 1 and 3, with and without the m.2 installed, and still receive the 99 code. When i remove both the m.2 and the video card completely, it receives code d6 for not having vga attached. I have also tried an EVGA 8800 GT video card in PCIE slots 1 and 3, with and without the m.2 installed, and still receive the code 99. 

I'm at a complete loss and completely frustrated at this point. No matter what i do, i seem to have a PCIE problem. I have not used PCIE5 at all, as i know for sure i'll be using the m.2 which disables PCIE 5, so anything working there is pointless anyway. Please help as i'm completely frustrated and beginning to regret my first ever purchase of an ASRock Motherboard. 



Posted By: TurboGuard
Date Posted: 19 Sep 2015 at 2:32am
Welcome to the ASSrock experience, friend!

My suggestion to you would be to return the motherboard for a refund if at all possible and go with a different brand.

Posted By: Xaltar
Date Posted: 19 Sep 2015 at 2:37am
Welcome to the forums. 

The i7-5930K unfortunately has no iGP so there is no way to test with any kind of onboard video. I would start by removing the CPU from the system and checking for bent pins as the PCIE lanes are provided by the CPU. Also be sure that the CPU cooler is not too tight on the CPU as this can cause the pins to splay out and not make contact where they should in some cases.

Also be sure that all your power connections are properly seated on the board and are connected correctly. The 8 pin power connector in particular as I often see people mistakenly install one of the PCIE power connectors by accident though I doubt this is the case in your situation it is still worth checking.

Once you are sure everything is as it should be clear CMOS before trying to power the system again.

Good luck  

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 -
Copyright ©2001-2021 Web Wiz Ltd. -