Print Page | Close Window

ASRock Z370 Gaming K6 problem with XMP Profile

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8479
Printed Date: 25 Feb 2024 at 12:07am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock Z370 Gaming K6 problem with XMP Profile
Posted By: danceman96
Subject: ASRock Z370 Gaming K6 problem with XMP Profile
Date Posted: 23 Apr 2018 at 6:05pm
Hello,
i have problem with speed of my ram Corsair Vengeance LPX DDR4, 2x8GB, 3466MHz, CL16 (CMK16GX4M2B3466C16) - when i set up XMP profile with standard 3466MHz  after PC reboot it restarts to 2133MHz.
But when i set up XMP profile and manually choose to 3100MHz it can run.
I also tried to switch ram voltage to 1.5 V but it didn't help.
Bios is updated to the newest version (1.80)

MOBO: ASRock Z370 Gaming K6
CPU: i7 8700K




Replies:
Posted By: kokoloko
Date Posted: 24 Apr 2018 at 6:57pm
" rel="nofollow - Hi,
I have Crucial 8GB DDR4 3466MHz CL16 Ballistix Elite 1 stick only (2nd is on it's way) and XMP only works if I put it in A2 slot. Works fine at 3466 CL16. If I put it in the A1 it won't go past 2133.
 
Do you have your sticks in B2/A2 slots? The manual shows this is the proper config for 2 sticks.
 
EDIT:
From: http://forum.asrock.com/forum_posts.asp%3cTID=7798&title=asrock-z370-k6-gaming-ram-slot-issue" rel="nofollow - http://forum.asrock.com/forum_posts.asp?TID=7798&title=asrock-z370-k6-gaming-ram-slot-issue
 
The solution was IO-L Init Value. Can somebody explain the IO-L Init Value?
You can find it in the OC Tweaker 4th Timings.
I changed the standard value (auto=4) to 5.  
Now the modules run at 4.133mhz at specified Timings (A2 B2 socket). 
I downvolted the kit to 1.35v. primestable for 1 hour now. 

So the kit runs nicely on this board but i ve no clue what the IO-L Init Value does. 

even 4.266mhz boot so far 1.4v



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net