Print Page | Close Window

Bios recovery

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8481
Printed Date: 02 Mar 2024 at 1:23am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Bios recovery
Posted By: Onelon
Subject: Bios recovery
Date Posted: 23 Apr 2018 at 10:33pm
" rel="nofollow - It was not possible to install Windows because of the error "the bios in this system is not fully acpi compliant" decided to update bios, after the update is now a black screen. Whether prompt it is possible to restore somehow bios?Tried to do a cleaning of the cmos and take out the battery does not help. Board ab350m-hdv



Replies:
Posted By: cristy6100
Date Posted: 23 Apr 2018 at 11:57pm
Please list system configuration elese we cant help you

-------------
Main Rig: AMD Ryzen 2400G | ASRock Fatality X370 ITX/ac UEFI 4.90 | Corsair LPX DDR4 2400@3200 1.35V | Corsair RM650i PSU | CM ML120L AiO Cooler


Posted By: Onelon
Date Posted: 24 Apr 2018 at 12:04am
Gtx 1050 ti
AMD ryzen 3 2200g
Samsung 4 gb x2
WD blue 1tb
Zalman le2 500w


Posted By: cristy6100
Date Posted: 24 Apr 2018 at 12:22am
" rel="nofollow - I am guessing you are using a ASRock A320m pro4 or ASRock b350m pro4?

If you are, please reset UEFI to defult by removing battery and unplugging power supply for 10 minutes (remove the power supply cable completely) wait 10 minutes then place back UEFI battery, if still no boot, try another reset by Clear CMOS jumper, move jumper from pins 1-2 to pins 2-3 for about 10 minutes, if still no boot your UEFI is most probably corrupted because of a bad flash. Please try mentioned solution and report back

EDIT: I now saw you already cleared CMOS, in this case the UEFI is almost 100% corrupted, you can try one last thing:
Reset CMOS another time by jumper if possible without removing power, just do as I said above, then remove video card and HDD and SSD if you have one, plug monitor in motherboard hdmi/dvi port and check again, be sure to but jumper back to pins 1-2 before starting the PC
If still no boot, you will need to send to board for warranty from where you bought it or RMA if warranty is not available

PS:
That error was cause by a bad installation media it had nothing to do with the UEFI of the board, never try to update the UEFI if you are not sure about it, if you tried to install Windows from USB most probably a bad USB stick or bad ISO image of Windows was the cause of the error, also please be aware that AM4 only officially supports Windows 10 x64 and partially Linux with latest Kernels, so much more true for the Ryzen 2xxx series CPU's.
Do not try to install Windows 8 or older or any 32 bit operating systems because you will have only problems with them.
Download the Windows 10 ISO from Microsoft website using the "Media Creation Tool" and use a 8GB or more USB stick.
As a side note, Windows 7 is not supported on the AM4 platform at all


-------------
Main Rig: AMD Ryzen 2400G | ASRock Fatality X370 ITX/ac UEFI 4.90 | Corsair LPX DDR4 2400@3200 1.35V | Corsair RM650i PSU | CM ML120L AiO Cooler



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net