Print Page | Close Window

X99E-ITX/ac

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=852
Printed Date: 18 Apr 2024 at 6:24am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X99E-ITX/ac
Posted By: pi3ki31ny
Subject: X99E-ITX/ac
Date Posted: 19 Sep 2015 at 6:48pm
Hi,

I've problem with X99E-ITX/ac, here is my specs:

CPU: Intel Core i7-5820k
RAM: Crucial Ballistix Sport 16GB (2 x 8GB)-> Model BLS2K8G4D240FSA
GPU: GIGABYTE GeForce GTX-970 Mini GV-N970IXOC-4GD
HardDrive: SSD Samsung 850 EVO
Power Supply: Cooler Master V650


I've connected all components, power-on, and it looked like everything works fine. All fans works including one from the radiator (I'm using radiator with fan attach to the ASROCK motherboard box), all fans in chassis works, also fan on GPU works fine. Unfortunately there is no output signal to my monitor. It looks like there is no output/input signal at all ;/ I've tried to change GPU and temporary I've installed ATI Radeon Graphics Card P/N 7120030100G but effect was exactly the same. Next I've tried to Clear CMOS (reset) through the button on motherboard - no results. Next I've used jumper and no results neither. Does anyone have any idea what could be the problem?

Best regards...



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net