Print Page | Close Window

x399 taichi wifi completely broken

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8698
Printed Date: 23 Jan 2022 at 5:23am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: x399 taichi wifi completely broken
Posted By: kgonepostl
Subject: x399 taichi wifi completely broken
Date Posted: 16 May 2018 at 12:24am
" rel="nofollow - Installed the latest wifi driver, doesn't work. Doesn't even turn on the wireless adapter. I think it's because Asrock requires their stupid wi-fi app to be running, but it doesn't install the stupid wi-fi app. Any way to get my wifi working?



Replies:
Posted By: kgonepostl
Date Posted: 17 May 2018 at 10:41am
" rel="nofollow - Anybody??


Posted By: scythefwd
Date Posted: 18 May 2018 at 9:43am
check the setting for the wificard in the bios.. my wont turn on unless it is set to enabled... auto doesnt work...

-------------
threadripper 1950x at 3.9ghz
32gb gskill tridentz 3200 @3333
samsung 850 evo
CM 1k watt psu
Enermax tr240 cooler
s340 case


Posted By: kgonepostl
Date Posted: 19 May 2018 at 10:53pm
Thanks, I'm never buying a asrock motherboard as long as I live. Paid $350 for this board, and nothing but problems. it worked


Posted By: scythefwd
Date Posted: 20 May 2018 at 4:47am
its odd.. for sure.  Bluetooth is the same way.  As what i consider an adopter of bleeding edge, i expect a flawed systems.  I must admit though, ive not had near the problems most have apparently.. 

-------------
threadripper 1950x at 3.9ghz
32gb gskill tridentz 3200 @3333
samsung 850 evo
CM 1k watt psu
Enermax tr240 cooler
s340 case


Posted By: MNMadman
Date Posted: 22 May 2018 at 10:47am
Originally posted by kgonepostl kgonepostl wrote:

Thanks, I'm never buying a asrock motherboard as long as I live. Paid $350 for this board, and nothing but problems. it worked

You are unlucky.  The ASRock X399 Taichi is extemely well-regarded and is one of the most problem-free boards for Threadripper.

I've never had any problems with the two ASRock boards I've owned.

But whatever ... you do you.


-------------
Heatripper Threadkiller
// 1950X @ 4.141GHz 16C/16T // Taichi // 32GB 3232 RAM //
// Titan Xp @ 2075MHz/12,000MHz // 2TB+512GB NVMe SSDs // Custom Liquid Cooling Loop //


Posted By: vnortuoste
Date Posted: 27 Aug 2018 at 12:06am
I'm having the same problem with mine. No wifi and no bluetooth. I can't seem to install or find the wifi utility connector too. I've tried everything, downloaded all the drivers, reinstalled windows, turned it on and off in the BIOS.. nothing works. 



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net