Print Page | Close Window

X370 Taichi 00 code with WiFi card inserted

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8746
Printed Date: 19 Aug 2022 at 1:39am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X370 Taichi 00 code with WiFi card inserted
Posted By: Lane_h15
Subject: X370 Taichi 00 code with WiFi card inserted
Date Posted: 22 May 2018 at 2:45am
" rel="nofollow - [URL=][/URL]Hello, I just recently built a new PC using an X370 Taichi board, Ryzen 1700X CPU, G.SKILL Flare X 16gb ram and Windows 10 and everything started up and worked fine, except the onboard WiFi. I tried everything I could think of, short of updating BIOS to get it to work, with no success. Then I borrowed a USB wireless adapter and tried it out and it works fine. I concluded that the onboard WiFi must be dead out of the box. Knowing this, I decided to buy a PCIE WiFi card to use instead.

I purchased an ASUS PCE-AC68 WiFi card and put it in my PCIE 4 slot. Booted the PC up, inserted the ASUS CD to install drivers and upon installing drivers from the disc, the screen goes black and the PC appears to shut off, but is flashing red with the 00 code on the Mobo. I powered off and back on and tried again with the same result. Then, Upon next boot up, it would reach the windows login screen, get really laggy and then shut off with the 00 code again.

I removed the WiFi card from the PCIE slot, booted up and it said windows did not restart properly, but everything worked fine. Put the WiFi card back in and upon boot up, it goes black and I get the same 00 error.

The PC works fine without the WiFi card installed, but throws the error everytime it is installed. Does anybody have any ideas on this? I didnt know if it was a motherboard issue, a WiFi card issue, or what the actual cause is. Any help would be greatly appreciated.



Replies:
Posted By: Furygamer
Date Posted: 12 Jun 2018 at 2:58am
I have this exact issue with same mobo, Ryzen 7 1800x and G.Skill 32gb ram. If I put my new network card in the PCIE slot, windows won't load and I get 00 code on mobo. Did you ever figure it out? " rel="nofollow -


Posted By: Snow
Date Posted: 25 Jun 2018 at 5:05am
" rel="nofollow - First let me say, seriously consider just returning this motherboard if you still can.

Now if you want to just get it working you can put that card in the 16x slot and it will work and windows will most likely boot fine.

Why return it then?  I have the same exact issue with a sound card and I worked around the issue by just using the 16x slot. Unfortunately I came to find out this motherboard has some nasty bug where if I switch the output of the sound card a few times the system powers off and reboots. This card worked perfectly fine in an 8 year old motherboard. 

Now I just purchased an Oculus Rift a few days ago and guess what I've discovered...  When starting up a game in VR mode the same exact thing happens.  No warning, it just powers off.  

My system: Ryzen 1800x, 16gb FlareX, Gigabyte 1080ti Gaming 11g, Asus STX-II, and 1KW power supply.  Memory is running XMP profile and no CPU overclocks.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net