Print Page | Close Window

Help with XMP

Printed From: ASRock.com
Category: OverClocking(OC) Zone
Forum Name: OC Technical Discussion
Forum Description: OC enthusiast's tech talk
URL: http://forum.asrock.com/forum_posts.asp?TID=8904
Printed Date: 24 Feb 2024 at 11:17am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Help with XMP
Posted By: falc97
Subject: Help with XMP
Date Posted: 12 Jun 2018 at 8:30am
" rel="nofollow - I was looking to get a little help with getting xmp to work on my ram. My setup is:

Asrock Taichi Z370
Intel I7 8700K cpu
G.Skill F4-4133C17D-16GTZR ram

When I try to enable xmp my pc wont boot. When applying manual settings I am able to get my cas latency down to 19 at 4133mhz. I saw that some people suggested raising vccio and vcssa values, which I did. Even if I have set the following settings I can?t get my advertised latency..

DRAM 1.4
VCCIO 1.25
VCSSA 1.35

Any advice would be appreciated.



Replies:
Posted By: AY0
Date Posted: 22 Jun 2018 at 3:21am
" rel="nofollow - I have the same ram and the same problem. I?ve noticed that the b2 ram slot is stuck at 4000mhz while the a2 ram slot does 4133 just fine. The suggested fix is dram fourth timings io-l init value 4-> 5 but it?s still not working. If you find out anything please let me know.


Posted By: johnmill12
Date Posted: 02 Sep 2018 at 1:34am
I am easily usee the best AsRock system and the XMP file is very important to the memory file. it allows changing the setting which is really helpful for us. Gmail is the very important factor to use in setting files. And In which we store the data in the memory file. if I have an issue with Gmail go to the  https://googlesupport.co/gmail-support-uk/" rel="nofollow - Gmail customer support  to solve the problem which is really helpful for us. 



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net