Print Page | Close Window

B350 Pro 4 USB Type-C not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=9196
Printed Date: 06 Jun 2023 at 1:07pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B350 Pro 4 USB Type-C not working
Posted By: Zach1928
Subject: B350 Pro 4 USB Type-C not working
Date Posted: 20 Jul 2018 at 11:57pm
" rel="nofollow - As the title states, I've just discovered that the type-c port on the back of the mobo does nothing when i plug my Pixel 2 XL into it. Any ideas what would cause this? It has worked previously.

System as follows:
R5 1400
RX 570
Windows 10
B350 Pro 4 on 3.2 UEFI
Windows 10
Crucial MX500 & WD Blue 1tb

-------------



Replies:
Posted By: GorillaP
Date Posted: 29 Jan 2019 at 5:06pm
I have the same issue. I tried with my Oneplus 5T and Oneplus 6. running OOS and AOSP.
Nothing happens when I plug them into the USB Type-C port.
One time it detected the phone and charged pretty slow, then never worked again.
Im seeing a number of people have this issue with AM4 motherboard in general.
Im not sure what the problem is.


Posted By: paologab
Date Posted: 29 Jan 2019 at 7:33pm
did you check if it's enabled in bios? on the mobo manual it's explained

-------------
AMD Ryzen 7 2700X w/Wraith prism
x470 Taichi bios 3.50
16gb HX432C16PB3K2/16 (hynix H5AN8G8NCJR-UHC)
M.2 970 EVO, SATA SSD, 2 SATA HDD
AMD Radeon RX 580 8G OC
Linux Kernel 5.4
Manjaro Stable XFCE


Posted By: AmIEvil
Date Posted: 07 May 2020 at 5:06am
Same issue. The problem I am having is slightly different in the fact that my usb-c will charge devices etc but if u put a usb expansion dongle in it or anything it doesn?t recognize anything plugged in.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net