Print Page | Close Window

Beebox J3455 Reset Loop after upgrade

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=9320
Printed Date: 09 Dec 2022 at 3:51am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Beebox J3455 Reset Loop after upgrade
Posted By: mulder77
Subject: Beebox J3455 Reset Loop after upgrade
Date Posted: 01 Aug 2018 at 9:34pm
" rel="nofollow - Hi,

I recently used the internal firmware option to upgrade the system with the newest EFI firmware.
It dl'ed and installed ok, then rebooted the system.
Since then, it's stuck in an endless loop. For a short glimpse, the logo is shown and then the system resets and starts over.
I cleared CMOS but it didn't help.

What else can I do?



Replies:
Posted By: ASRock_TSD
Date Posted: 03 Aug 2018 at 3:36pm
Dear Mulder77,

Thank you for posting your query on ASRock forum.

Please follow the steps below and try to see if it can boot properly:
1. Kindly remove all of your devices and leave only one memory, monitor, and power ATX and try.

2. Kindly change power supply and try.

3. Kindly change monitors and try.

With thanks,
ASRock TSD


Posted By: mulder77
Date Posted: 03 Aug 2018 at 3:54pm
Hi,

I already tried all these steps, it makes no difference if only 1 module or 2 modules are installed and to which monitor it is connected.

As I wrote, this happened immediately after I flashed to the newest version through the BIOS internal mechanism.


Posted By: mulder77
Date Posted: 03 Aug 2018 at 4:29pm
Additional information.

When I clear CMOS, after powering on, I get the expected screen that I can continue (F1) or set defaults.

Whatever I choose, the system restarts (screen goes blank, the fan goes to 100% and drops again), then a very short glimpse of output on the screen appears and the system starts over (as before, blank screen, fan up and down).


Posted By: mulder77
Date Posted: 06 Aug 2018 at 11:12pm
I had the chance to try another power supply from a friend of mine.
It's the same behavior. If CMOS is cleared, there is output on DP asking for F1 or to enter setup, both options end in the reset loop.


Posted By: mulder77
Date Posted: 08 Aug 2018 at 5:32pm
" rel="nofollow - Any feedback?


Posted By: ASRock_TSD
Date Posted: 10 Aug 2018 at 7:45pm
Dear Mulder77,

Sorry for the late reply.

Kindly try last two suggestions below:
1. Kindly take the board out the box, short the pin of power header on the board instead of pressing the power to turn the system and try.

2. If you are able to get into BIOS, kindly re-flash the BIOS and try.(In your situation probably unable to boot into BIOS)

If none of the above could work. Kindly contact your distributor for further assistance. 


With thanks,
ASRock TSD
 


Posted By: Arachne
Date Posted: 17 Dec 2018 at 6:30am
I have the exact same problem with a Beebox J4205. After firmware upgrade today (done with the BIOS online upgrade function and completed seemingly with success) my box is trapped in an infinite reboot loop with black screen. When I reset the BIOS settings, I get a display once, offering to enter the UEFI Setup by pressing DEL or F2, but it doesn't work: Pressing F2 leads into the reboot loop again. On the display the BIOS version is shown as 03/21/18 17:53:13 APL-NUC/J4205 UEFI P2.20.
I would like to try the suggestion 1 of the last post, but I am not sure, what is meant by "short the pin of power header". Should I short my power supply while it is connected?
Are there any more suggestions?


Posted By: ASRock_TSD
Date Posted: 21 Dec 2018 at 4:46pm
Originally posted by ASRock_TSD ASRock_TSD wrote:

Dear Arachne,

Thank you for posting your query to forum, we see that you have similar problem of reboot issue.

Sorry, there was a typo in the sentence "short the pins of power header."

It should be "short the CMOS pads."

To short the CMOS pads, please unplug the power cable and remove the system cover.
After removing the cover please use any metal materials such as a paper clip to touch both of the CMOS pads and same time for few seconds.

To find the CMOS pads, please refer to the manual (Pg.6 #5) in the link below:
http://asrock.pc.cdn.bitgravity.com/Manual/Beebox%20Series%20(Apollo%20Lake).pdf

With thanks,
ASRock TSD


Posted By: Arachne
Date Posted: 01 Jan 2019 at 3:51am
Thank you for your reply. I had already tried to clear the CMOS, unfortunately without success. Meanwhile I have sent the box to ASRock netherlands for repair. If there is anything interesting coming out, I will report it here.
Wish you a happy new year!


Posted By: tgpt
Date Posted: 25 Feb 2019 at 11:27am
Did anyone come up with a resolution for this problem? I'm having the same issue. I also have the same behavior after a CMOS reset - warning screen saying the UEFI settings have been reset, and then back to the boot loop.

I do have a theory as to the cause:

There's a warning on the support website not to upgrade to the 2.2 bios until first upgrading to the 2.1. I did my update by simply going into the BIOS and selecting the internet upgrade option - perhaps the auto-update feature isn't smart enough to first install the prerequisite update?

But in any case, I can't find any way to do a forced BIOS recovery as you might do on a normal desktop. Any ideas?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net