Print Page | Close Window

(Solved)Extreme6 x99 Samsung 960pro not booting

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=9614
Printed Date: 16 Jun 2024 at 10:15am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: (Solved)Extreme6 x99 Samsung 960pro not booting
Posted By: Zsoli
Subject: (Solved)Extreme6 x99 Samsung 960pro not booting
Date Posted: 04 Sep 2018 at 7:29pm
" rel="nofollow - HI ! 

(sorry for my english)
my motherboard : http://www.asrock.com/mb/Intel/X99%20Extreme6/" rel="nofollow - Extreme6 x99 with last bios from internet flash. 
CPU: i7 5930k
ram: 48gb  / 4x4gb + 4x8gb ..so all ram slot is full
PCIE 2,3,4,5 are empty 



I have a new Samsung 960 pro and is working under windows like secondary ssd at the moment.
so i wish install win10 on.

I made a GPT+UEFI win10 usb and i install the win10 on 960 pro ! (unplug all sata before )
after install i change back to CSM in bios and choose Samsung960 pro to priority boot.

but when i restart my pc  i have a error  "Reboot and Select proper Boot device "  

How is possible boot from 960 pro ? 
is working secondary ssd and show in bios but cant boot ?
need a new nvme driver to integrate in win10 usb key ?

or can you make a firmware update ? PLEASE !!!


thank you!
from Hungary :D 







Replies:
Posted By: Animalm4st3r
Date Posted: 05 Sep 2018 at 1:00am
IF you Install your Windows 10 On a GPT UEFI Harddrive you cannot boot with it when you activate Legacy Bios (CSM) Also under Win10 CSM should not be needed


Posted By: Zsoli
Date Posted: 05 Sep 2018 at 1:35am
Thx you help ..but when i turn off CSM and restart my pc nothing happens..  automatically load back to bios Unhappy and in boot menu the Samsung 960pro disappear  ..

maybe the boot efi is wrong path on my 960 pro ? 




Posted By: Zsoli
Date Posted: 05 Sep 2018 at 4:02am
UPDATE! 

IS WORKING!

problem : old firmware 

Somehow  960 pro not show in "Magical" software before so i cant upgrade the old firmware. 
So i migrate my ssd to 960pro and when i restart my ssd win10, the "Magical"show up directly a new firmware for 960pro somehow :) 
 After i restart again and i try boot from 960pro now and is working LOL :D i cant believe :D

i hope this help also have same problem in future! 

bye









Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net