Print Page | Close Window

AB350 PRO 4 acting weird

Printed From: ASRock.com
Category: Gaming Zone
Forum Name: Gaming PC Build Advice
Forum Description: Need advice on your gaming machine? Discuss here
URL: http://forum.asrock.com/forum_posts.asp?TID=9776
Printed Date: 26 Sep 2021 at 7:59am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AB350 PRO 4 acting weird
Posted By: Vlugge Japie
Subject: AB350 PRO 4 acting weird
Date Posted: 27 Sep 2018 at 11:43pm
Hello all,

A few days ago I finished my build with the following components:

Cpu: AMD ryzen 5 2600
Gpu: Gtx 960 4gb
Mobo: ASrock AB350 Pro4 (already has the new Bios update.)
Power supply: Corsair vs650
Ram: Hyperx Fury 8gb (2x)

At first I didn't get it to start but it eventually did, I got to the boot, installed windows and shut it down, I also updated my GPU drivers to the latest version.

Today I powered it on again and it didn't work, I tried the boot key [Del] and [F12], didn't do it. I also tried putting one RAM drive in A2, I tried a different keyboard, I let the power 'leak' out before trying again, I tried plugging the keyboard in every USB port I have. Everytime my monitors got [no signal]. I really do not know what to do now. The weirdest thing is that it has already worked. I really hope someone can help me out.

Thanks a lot in advance.



Replies:
Posted By: Xaltar
Date Posted: 28 Sep 2018 at 1:37pm
" rel="nofollow - What happens when you power the system on? Is it power cycling (turns on for a short time then turns off and back on again endlessly)?

Have you tried leaving the system powered on for 10mins to see if it eventually posts?


-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net