Print Page | Close Window

H270M, output to 2x monitors on 2x Graphics cards

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=9810
Printed Date: 02 Mar 2024 at 1:02am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: H270M, output to 2x monitors on 2x Graphics cards
Posted By: Dochartaigh
Subject: H270M, output to 2x monitors on 2x Graphics cards
Date Posted: 03 Oct 2018 at 3:16am
" rel="nofollow - I have a:

Motherboard: ASRock H270M-ITX/AC LGA1151 
Processor: Intel i7-7700 (with integrated IntelĀ® HD Graphics 630)
Video Card: Asus - Radeon HD 6450 1GB Video Card

I'm trying to use the MotherBoard's built-in HDMI output (which uses the i7 CPU's integrated Intel HD Graphics 630 chip, correct?), so I can run it to my 4K TV (the Radeon can't output 4K).

AND I want to use the VGA output from the Radeon HD 6450 at the same time to an older CRT/Tube monitor (which doesn't have HDMI or DVI inputs)


TWO QUESTIONS:

I've read my H270M motherboard has the "IGPU Multi-Monitor" feature (can anybody confirm this?) And I would want to turn that ON so I can output from BOTH the MB's built-in HDMI (using integrated Intel HD630), AND to the Radeon HD6450's VGA, correct?

If the above is possible, and I can't find this answer anywhere, but how would I install TWO different video drivers at the same time? Whenever I install one the other will be uninstalled. Or is the integrated (into the CPU) video card kinda just always working no matter what and doesn't really need drivers to ever be installed?

The video card drivers I use for the Radeon HD6450 are called "CRT Emudriver", and it's for outputting really low (old-school) video resolutions to older CRT monitors, so those definitely need to be installed. I'm hoping the ones for the MB/CPU-integrated intel HD630 will run in the background so I can keep outputting 4K to the 4K TV as well.



Replies:
Posted By: Dochartaigh
Date Posted: 03 Oct 2018 at 10:18am
" rel="nofollow - So I have this working (HDMI TV running off the MB/CPU's Intel integrated video card; VGA CRT running off the regular HD6450 video card), but just noticed that when I boot up I can't see the ASRock black screen, with the BIOS? boot options on the bottom left (hit F2, F6, F11, etc) anymore. 

My TCL TV displays the red HDMI 1 screen (which is what it's plugged into) which it shows when it's looking for a signal, then goes immediately into Windows. It didn't do this before.

I do need to get into the BIOS still...and even if I hit F2 repeatedly on boot-up (when my TV is still saying there's no signal, before Windows pops-up out of nowhere), NO BIOS menu will display, and the TV will stay on that red HDMI 1 screen (as if there's no signal), and the computer is still running. At this point I think it's in the BIOS menu but I can't see it... Can you NOT view the BIOS from the MB's HDMI out, it's ONLY viewable from the regular video card? (I just confirmed if I switch the HDMI from the MB to the regular video card the regular "ASRock" black screen shows up and I can enter the BIOS - but I don't want to have to switch the HDMI cable every time).

One thing to note is the HDMI TV is set as "Display 2", and my CRT is set as "Display 1" under Display properies. Would that have anything to do with it?


Posted By: Animalm4st3r
Date Posted: 04 Oct 2018 at 6:49am
Okay bios and post screens will always be displayed on the Primary Grphics Adapter wich i at all times the GPU plugged in the PCIE Slot. And it can not be displayed on a monitor thats not natively supported. So yes CRT screens wont work if you need an emulator for that because the emulator only starts working when windows is up


Posted By: Dochartaigh
Date Posted: 04 Oct 2018 at 6:52am
Originally posted by Animalm4st3r Animalm4st3r wrote:

Okay bios and post screens will always be displayed on the Primary Grphics Adapter wich i at all times the GPU plugged in the PCIE Slot. And it can not be displayed on a monitor thats not natively supported. So yes CRT screens wont work if you need an emulator for that because the emulator only starts working when windows is up

Thanks, that makes perfect sense then. And yes, the CRT hooked up to the regular HD6450 only boots into 240p mode (320x240 progressive) AFTER windows has booted up (I think I can flash a new/different BIOS to the card to make it ALWAYS boot in 240p from the start, but that's too much effort for something like this). I'll simply make due with switching the HDMI cable to the HD6450 when I need to boot into the BIOS (just wanted to make sure there wasn't an easier way), which honestly isn't a big deal (just mildly annoying ;)

Just glad I'm able to use 4K from the MB's HDMI (4K is SO much nicer than upscaled 1080p for sure), along with the old-school CRT for retro gaming use!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net