Print Page | Close Window

AB350 pro4 Boot Menu problem

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=9864
Printed Date: 22 Jan 2022 at 4:45am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AB350 pro4 Boot Menu problem
Posted By: ab350pro4
Subject: AB350 pro4 Boot Menu problem
Date Posted: 10 Oct 2018 at 2:37am

Hi Asrock Support

I have started to experience this problem lately. My boot menu seems to be broken. When I press F11 on post I get into the Asrock boot menu. But I can't select anything with the mouse or navigate with the arrow keys. the error started to appear after I ran a Debian live session from a usb. A dotted line has also appeared in the boot menu.

What I have tried to fix the problem:

  • Atempted to set default settings from with in the BIOS.
  • Reset the CMOS
  • Atempted to update the BIOS from 2.5 to 3.0, Which I did successfully. But it didn't solve the problem.

Picture of boot menu:  https://i.imgur.com/5oySGNm.jpg" rel="nofollow -



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net