Print Page | Close Window

USB 3 FRONT PORTS NOT WORKING.

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=99
Printed Date: 14 Apr 2024 at 10:55pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: USB 3 FRONT PORTS NOT WORKING.
Posted By: Jeff Garry
Subject: USB 3 FRONT PORTS NOT WORKING.
Date Posted: 06 May 2015 at 7:00pm
I recently had an ASROCK H61M-DG3/USB3 motherboard fitted into my not so old (18 months) HP Pavilion 500-081ea PC & even though the original HP USB 3 ports are connected to my new motherboard they do not work.  All the USB settings in the BIOS are enabled & the correct USB drivers are installed in 'Device Manager' with no conflicts I still cannot use the two front USB 3 ports.
 
Any help to diagnose this problem would be very much appreciated, as HP are useless!Angry
 
ASROCK Motherboard:-
http://www.asrock.com/mb/Intel/H61M-DG3USB3/?cat=Specifications" rel="nofollow - http://www.asrock.com/mb/Intel/H61M-DG3USB3/?cat=Specifications
 
HP Motherboard:-
http://support.hp.com/gb-en/product/HP-Pavilion-500-000-Desktop-PC-series/5358992/model/5403158/product-info?cc=uk&lang=en" rel="nofollow - http://support.hp.com/gb-en/product/HP-Pavilion-500-000-Desktop-PC-series/5358992/model/5403158/product-info?cc=uk&lang=en



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net