Print Page | Close Window

ASRock X399M Taichi, Dr. Debug - Random Codes

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=9937
Printed Date: 25 Jan 2022 at 3:08am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock X399M Taichi, Dr. Debug - Random Codes
Posted By: korbla94
Subject: ASRock X399M Taichi, Dr. Debug - Random Codes
Date Posted: 18 Oct 2018 at 9:23pm
I just purchased an ASRock X399M Taichi motherboard to house a 2nd Gen AMD 32-core Threadripper. After assembling the computer and powering everything on, I notice that Dr. Debug on the motherboard continually cycles through what seems to be random error codes (no pattern can be discerned). I get the ASRock screen on my monitor that asks me to press F2 or F11 in order to enter UEFI settings, but pressing either of those buttons (or any other for that matter) is met with no response.

I am not sure if something is wrong, or how I can proceed given the fact that I can't get past the ASRock screen. If anyone has any clues, assistance would be greatly appreciated.



Replies:
Posted By: korbla94
Date Posted: 18 Oct 2018 at 9:56pm
" rel="nofollow -
Okay, after going through what seemed to be random numbers in the POST procedure, a pattern does emerge. Dr. Debug continually cycles through six different error codes:

14, 07, 45, dE, Ad, A1

This pattern repeats itself over and over again. The first three would signify a problem related to memory, I have no idea what the next two imply, and the last is a problem relate to IDE or SATA devices.

Are there multiple issues here? My understanding is that if there is a failure during the POST procedure, Dr. Debug will lock on a single code and POST will no longer proceed. I have two 8GB DDR4 RAM cards in DDR4_A1 and DDR4_B1. This is my first custom build.


Posted By: korbla94
Date Posted: 19 Oct 2018 at 3:19am
" rel="nofollow -
FULL SYSTEM:

CPU: AMD Ryzen 32-Core Threadripper
MOTHERBOARD: ASRock X399M Taichi
COOLING SYSTEM: Enermax Liqtech TR4 II
RAM: G Skill NT Series, Two 8GB Ram Cards
SSD: Samsung 860 Evo Series 2.5" SATA III, 500GB
GPU; Nvidia NVS 315
POWER SUPPLY: EVGA SuperNOVA 1000W

The BIOS is currently flashed to 3.20. I have tried reflashing to 3.30 back to 3.20 to no avail. I have tried using one RAM card in all DDR4 slots. I have reset CMOS multiple times. I have checked all connections and undone connections to all SATA devices the redone. Both the 4-pin and 8-pin connections on the board for the CPU are connected to the power supply. The CPU is definitely seated correctly. I am at my wits end here. There is one post where someone experienced the same sequence of error codes here:

http://forum.asrock.com/forum_posts.asp?TID=8670&PN=15&title=new-beta-bios-for-x399-is-up-on-asrock-site

This person just reflashed the bios to a lower version and it solved the problem. It did not for me. This problem is on a new build and it happened from the start. I spoke with ASRock technicians and the only thing they suggested was trying different RAM, but this RAM is definitely compatible with the board.

There are many instances of this happening with ASRock mother boards (freezing on splash screen, keyboard doesn't allow entry into UEFI/BIOS), and none of the solutions mentioned there have worked. I have no idea what can be causing this as I have tried everything under the sun.


Posted By: M_33
Date Posted: 26 May 2019 at 8:56am
i am planning to do a similar build
but i saw on some websites that is samsung EVO 860 is not compatible with this motherboard as a boot drive
i want to make my primary boot drive a Samsung Evo 860 500GB SSD (MZ-76E500B/AM) . it's not listed on Asrock x399 taichi QLV sata ssd list.
did you face any problems with this ssd or everything worked fine for you ?
should i be worried from future compatibility problems?
should i consider buying a different ssd
for my budget it seems the best from a reliable brand
i don't want to buy it and throw it on the shelf
please answer my questions
thanks


Posted By: korbla94
Date Posted: 26 May 2019 at 10:37pm
All I can tell you is that I used that SSD as the boot drive and never once experienced any issue. Also, the problem I outlined above was caused by the graphics card. I simply moved it to another PCIe slot and the mother board finally posted. Not sure what the cause of that is, but that?ôs what solved the problem. Good luck.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net