Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Asrock motherboard Bot logo doesn't show up
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock motherboard Bot logo doesn't show up

 Post Reply Post Reply
abirbd View Drop Down

Joined: 28 Nov 2018
Location: Bangladesh
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote abirbd Quote  Post ReplyReply Direct Link To This Post Topic: Asrock motherboard Bot logo doesn't show up
    Posted: 29 Nov 2018 at 2:00pm
Hello guys, I really need help badly. i am using asrock a320m-hdv motherbord with razin 3 cpu/apu with a graphics card. recently i cahanged boot lagacy option in bios. i remember disabling the settings. and after that my computer doesn't open. doesn't show bot logo . doesn't show nothing it's like completly froze . nothing on display no black screen nothing .

I tried removing harddrive. adding an extra ram, pulling out my gpu, turning off/onn

nothing worked. help please
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.