Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z370 Taichi Debug Code 00
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z370 Taichi Debug Code 00

 Post Reply Post Reply
Lankey2077 View Drop Down

Joined: 09 Dec 2018
Location: USA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lankey2077 Quote  Post ReplyReply Direct Link To This Post Topic: Z370 Taichi Debug Code 00
    Posted: 09 Dec 2018 at 8:22pm

First off I want to say thanks to any help that I receive here. I'm pretty new to computer building overall and this is a great resource for newbies like myself.

I am currently at work and I ran across something that may be the answer, but I figured that before I ask if I am right, I should probably lay out the who situation for clarity.

So, I decided to build a new computer recently. I purchased all of the parts and with the help of my brother, we put everything together. He's built a few computers himself in the past but it has been about 5-6 years since his last real build.

Unfortunately after getting everything installed, the motherboard gave us a debug error code of: 00

The fans run as well as the water cooler, ram, etc. Everything runs except that it doesn't seem to post. My monitor stays black.

Here is my build:
Case: Be Quiet! Silent 801
Motherboard: Asrock Z370 Taichi
RAM: 16 GB (8x2) G. Skill Trident Z
CPU: I7 8700K
GPU: AMD Sapphire Vega 64 (currently being RMA'd for a replacement)
CPU Cooler: NZXT X62 Kraken
Power Supply: Be Quiet! Dark Power Pro 11 1000w 80+ Platinum

The graphics card would light up but the fans would not work. We swapped it for an older graphics card which started right up. So that is being sent back for a replacement.

I have tried uninstalling everything. I've checked that the CPU has been properly installed, that there are no bent pins, etc. I have cleared the CMOS by pressing and holding the button. I have plugged in everything just to see if I could pinpoint the problem. But nothing seems to work.

So with some downtime about 15 minutes ago, I decided to look up the manual for the motherboard and see if there is something we missed in our initial build.

Here is the page listing the slots, pins etc. on the motherboard:

And the corresponding layout:

Number 1 on that list is: ATX 12V Power Connector (ATX12V1)

I took pictures last night when I opened the case. I looked at it this morning and there is nothing plugged into the ATX 12V Power Connector. Of course we plugged the PSU into the motherboard but this is not plugged in.

I looked the term up and I see that it provides additional power to the CPU. That CPU's used to be powered by the 20-pin main power cable but now they are powered by 4 or 8 pin 12 volt CPU power connector.

So after this long post and all of this rambling on my part, I guess what I want to know is: Is it most likely that the cause for my 00 debug error code is that I do not have what appears to be the 8-pin ATX 12V Power Connector plugged into my motherboard?
Back to Top
fretman View Drop Down

Joined: 27 Dec 2018
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote fretman Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec 2018 at 4:15am
Yes, you need the 8pin power connector. The 4pin connector is also preferred to help maintain the proper voltage under heavy load, such as overclocking or constant turbo mode.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 5.156 seconds.