ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - Cant Find my Ultra M.2 in my Asrock B450 Pro 4
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Cant Find my Ultra M.2 in my Asrock B450 Pro 4

 Post Reply Post Reply
Author
Message Reverse Sort Order
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 15048
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Topic: Cant Find my Ultra M.2 in my Asrock B450 Pro 4
    Posted: 31 Jan 2019 at 10:23pm
Quote *Supports NVMe SSD as boot disks
If M2_1 is occupied, PCIE4 will be disabled

From your user manual. Do you have anything in PCIe4?
Back to Top
DanGee View Drop Down
Newbie
Newbie


Joined: 31 Jan 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote DanGee Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2019 at 7:39pm
Hello, i Installed my SSD Crucial MX500 M.2 1TB in on my PC in Ultra M.2
So there is a Orange LED after i put it in and started my PC.
Now i cant find my SSD M.2 on Windows Disk Management.
In the BIOS i cant find it too.
I installed the right BIOS version (1.50)

I try it on my other Slot and it works. But i need it on Ultra M.2.
Hope you can Help me and sorry for my English
Dani
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.090 seconds.