ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRRGB is broken suddenly -.-
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

ASRRGB is broken suddenly -.-

 Post Reply Post Reply
Author
Message
Hexile View Drop Down
Newbie
Newbie


Joined: 06 Mar 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hexile Quote  Post ReplyReply Direct Link To This Post Topic: ASRRGB is broken suddenly -.-
    Posted: 06 Mar 2019 at 12:28am
..So for a month the rgb profile has been working as intended.

Then without any software or hardware changes, this was changed all the sudden and i'm stuck with corsair's default "rgb-puke rainbow"

I have tried to re-apply my changes, but the software hits an access violation and hangs.

Updating the software removed access to the option to control the rgb on my ram and it's ridiculously slow to open now. (1.0.34)

now what should i do? duct-tape over the leds? - because that would look better
Back to Top
Hexile View Drop Down
Newbie
Newbie


Joined: 06 Mar 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hexile Quote  Post ReplyReply Direct Link To This Post Posted: 06 Mar 2019 at 12:31am
and as there doesn't seem to be an option to edit the post i just made, deal with it.

Specs:
AMD Ryzen 7 1700
Asrock Tachi x470
32GB Corsair Vengeance RGB
Windows 10 & nvidia 1080 (non-Ti)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.266 seconds.