Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - Wake on Lan on Asrock b450 pro4 not working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Wake on Lan on Asrock b450 pro4 not working

 Post Reply Post Reply Page  <12
hallucinate View Drop Down

Joined: 20 Mar 2024
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote hallucinate Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2024 at 3:07pm
Originally posted by 12eward 12eward wrote:

For others who have had this problem and were unable to solve it, try this.I had an ASRock A520 ITX and Wake-On-Lan wasn't working, despite updating the Bios to latest version (P3.30). After 2 hours troubleshooting, I think what finally fixed it was there's actually another setting that needs to be turned on in the Bios for WOL to work. To save others the work, here's what I did to get everything working.
In the BIOS go to the Advanced Tab:
-Click ACPI Configuration
-Set PCIE Devices Power on to "Enabled".

As you will see from the description, this must be enabled to allow Wake On Lan to work, I don't understand why this wasn't enabled to begin with C'est La Vie.
Hope this helps others.

worked great
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.