ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - B450m pro4 pstate oc bug
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B450m pro4 pstate oc bug

 Post Reply Post Reply
Author
Message Reverse Sort Order
Goildzy View Drop Down
Newbie
Newbie
Avatar

Joined: 12 May 2019
Location: Netherlands
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Goildzy Quote  Post ReplyReply Direct Link To This Post Topic: B450m pro4 pstate oc bug
    Posted: 12 May 2019 at 3:51pm
Whenever i pstate oc the moment i touch the freq FID on p0 the pstates lock my voltages and only the frequency will clock down. In all power modes. However whenever i adjust my voltage to whatever i desire to let the stock frequency run at a specific voltage the pstate will work as normal (factory behavior) and on a power saving it will clock its freq and hooray the voltage too but yes noone wants to run a 1.38+ voltage at 3100 mhz or so. I have tried many things and ways and tweaks. (im not an amateur in any way) I come to the same conclusion: its bugged, either i am or the bios... The moment i bump my fid up i lose the voltage control and it will lock in whatever is stated in p0. Frequency down clock works flawlessly. Errrr asrock some help?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.