ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - x99 taichi boot loop to won't boot
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

x99 taichi boot loop to won't boot

 Post Reply Post Reply
Author
Message Reverse Sort Order
RLGL View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 1995
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Topic: x99 taichi boot loop to won't boot
    Posted: 19 Jun 2019 at 8:22am
From Asrock:
01 - 54 (except 0d), 5A- 60
Problem related to memory. Please re-install the CPU and memory then clear CMOS. If the problem still exists, please install only one memory module or try using other memory modules.
Remove everything but 1 stick of ram, connect to onboard video....Put the module in each slot and try again. Try a different ram module, rinse and repeat....
If nothing reseat the cpu.
report back.
Asrock Z370 Gaming K6,Intel i7 8700K,
Asrock x570 Taichi

Back to Top
af13 View Drop Down
Newbie
Newbie


Joined: 31 Jan 2019
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote af13 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jun 2019 at 4:22am
The other day my computer decided to boot, after having being functional earlier in the day and every day over the last 2.5 years.

Initially, the computer would get stuck in a boot loop where it would attempt to boot with the psu clicking as the fans start try and spin and it would immediately click off. This would repeat about every 5 seconds until the rocker switch on the psu was turned off.

-I tried pulling the video card, it didn't fix it.
-I tried swapping around and removing some of the ram, it didn't fix it
-I reset the cmos, including pulling the battery and letting it sit for a day. It still looped.

-The next day I borrowed another power supply and initially it booted to a blank screen and when i turned it off and tried again, it actually booted. I tried doing a restart from windows 10 and then it started to boot and shut off about 5 seconds in (when dr debug read code 33 - which I found means "33 - CPU post-memory initialization. Cache initialization".
-I reseated all the ram, still only gets to code 33
-I reseated the video card, still only gets to code 33
-I disconnected the case's power switch and jumped the pins on the motherboard (making sure the power switch isn't faulty), still only gets to code 33
-I put the original power supply back in and reconnected all power cords, but still only get to code 33.

I have not removed the cpu, but hesitate to since I don't have any thermal paste on hand. But, the cpu hasn't been moved in the 2.5 years since I've assembled the computer, so I don't see how reseating it would change anything.

Specs:
Asrock X99 Taichi
i7-5820k
4 x 8GB Corsair Vengeance DDR4-2666
geforce gtx-1070
evga supernova g2 750w
crucial sata 750gb ssd

Any tips or suggestions on what it could be or what I could try next will be appreciated!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.