ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - x570 Taichi + 9800x
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

x570 Taichi + 9800x

 Post Reply Post Reply
Author
Message
Amorphis View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Oct 2019
Location: Tg Mures
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amorphis Quote  Post ReplyReply Direct Link To This Post Topic: x570 Taichi + 9800x
    Posted: 21 Oct 2019 at 7:21pm
Helloes,
Got some issues/questions regarding x570 Taichi ram compatibility.

First of all, this is my build :
MOBO : Asrock x570 Taichi
Proc : AMD 3900x
RAM : 2x G.SKILL F4-3600C16D-16GTZR (2x 16GB kits - 4x 8GB DIMMs)
GPU : Sapphire Radeon RX 5700 XT NITRO+
SSD : Corsair Force MP600 500GB PCI Express 4.0x4 M.2 2280
HDDs : 2x Seagate Barracuda 7200 RPM

So the kits I bought (F4-3600C16D-16GTZR), are mentioned in Taichi QVL list, therefore I was expecting everything to work out fine with just activating the XMP profiles.
If I activate the XMP profile (3600Mhz, CL16-16-16-16) the system boots but is instable under load ! During Cinebench R20, the system just restarts. I found that wierd, so I tried the same test with only 2 DIMMs for each channel. Same thing happened.
After that, I used all 4 DIMMs again, but had to bump the DRAM voltage to 1.45v to make the system stable. With 1.45v DDR, 1.1v SOC, the system is stable and everything works fine.

I was under the belief that the rated XMP profile should be stable with the specified 1.35v DDR voltage...

Question 1 : Is it normal that you have to bump the voltages, while using XMP so that the system can be stable ?
Question 2 : May it be possible that the mobo or ram be broken ? (ram tests reports 0 erros).
Question 3 : After I did some tests/benchmarks, ended up using 3533Mhz CL14-14-14-14. This is far more stable and performant. Is this normal too ?

Thanks
Back to Top
Amorphis View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Oct 2019
Location: Tg Mures
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amorphis Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 2019 at 7:23pm
Oops, misspelled 9800x - meant 3900x :(
Back to Top
Ray62 View Drop Down
Groupie
Groupie
Avatar

Joined: 01 Jul 2018
Location: Germany, Berlin
Status: Offline
Points: 706
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ray62 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2019 at 4:28am
You are looking to the QVL and obviously you are only seeing what you want...
F4-3600C16D-16GTZR is listed for two sticks.
But you are using four!

Question 1: Is it normal that you have to bump the voltages, while using XMP so that the system can be stable ?
Welcome in the real world! But you can be happy, you just had to increase the voltage! And one time again: You are using four sticks.

Question 2: May it be possible that the mobo or ram be broken ? (ram tests reports 0 erros).
No, i don't think so. Your system is running or not?

Question 3: After I did some tests/benchmarks, ended up using 3533Mhz CL14-14-14-14. This is far more stable and performant. Is this normal too ?
With lower latencies it is mostly faster compared to a bit higher frequency but with required increased latencies.

Proposal: Goto this x570 Taichi thread, a better place for OC:
https://www.overclock.net/forum/11-amd-motherboards/1730162-official-asrock-x570-overclocking-support-thread.html

And check out the Ryzen DRAM calculator with it's howtos and articles.
Asrock Fatal1ty X370 Professional Gaming Offline
Under test:
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 | ASUS GeForce GTX 1080 Ti FE
Back to Top
Amorphis View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Oct 2019
Location: Tg Mures
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amorphis Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2019 at 4:52am
Thanks for the reply and the provided links.
The PC works perfectly now, as I said , with 3533Mhz CL-14-14-14 calculated with Ryzen Dram Calculator.

I know the QVL lists 2 DIMMs, but as I said in the post, I tryed using only 2 DIMMs and still had the same issue.

So after reading your post, I can safely assume that everything works as "intended".
Back to Top
Ray62 View Drop Down
Groupie
Groupie
Avatar

Joined: 01 Jul 2018
Location: Germany, Berlin
Status: Offline
Points: 706
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ray62 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2019 at 6:18am
I think so too, it works like "intended".
With 3533Mhz CL14-14-14-14 you even maybe found a sweet spot for your combo. And you have a board with T topology for the RAM layout, a good base for 4 sticks (regardless to what the QVL says).

My G.SKILL F4-3200C14D-32GTZ reached 3466MHz also with a CL14 timing and 1.4V. That was not possible on my old X370 combo.
Asrock Fatal1ty X370 Professional Gaming Offline
Under test:
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 | ASUS GeForce GTX 1080 Ti FE
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.738 seconds.