ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - motherboard B450 Pro4 Restore on Power loss...
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

motherboard B450 Pro4 Restore on Power loss...

 Post Reply Post Reply
Author
Message
Sanifrey View Drop Down
Newbie
Newbie


Joined: 17 Nov 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sanifrey Quote  Post ReplyReply Direct Link To This Post Topic: motherboard B450 Pro4 Restore on Power loss...
    Posted: 17 Nov 2019 at 2:11pm
motherboard B450 Pro4 Restore on AC/Power loss not working, when i select "Always on".


If I unplug the power supply, the PC will not turn on. Although this item is set correctly. Firmware: 3.60 (currently the latest version). I did not reflash myself. Already
wrote in support. They do not answer. This feature is very important to me.
Photos:




Back to Top
Ray62 View Drop Down
Groupie
Groupie
Avatar

Joined: 01 Jul 2018
Location: Germany, Berlin
Status: Offline
Points: 706
Post Options Post Options   Thanks (1) Thanks(1)   Quote Ray62 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Nov 2019 at 10:08pm
Originally posted by Sanifrey Sanifrey wrote:

motherboard B450 Pro4 Restore on AC/Power loss not working, when i select "Always on".
If I unplug the power supply, the PC will not turn on.

I agree, a PC should work even if no power is supplied...   




Sorry, i'm joking.
You obviously forgot to write that you plug in the PSU after that.

First:
If you are using Windows 10, you should uncheck the "Turn on fast startup":
Step 1. Open the Power Option item in control panel.
Step 2. Click the Choose what the power button do link.
Step 3. Click Change settings that are currently unavailable.
Step 4. Clear the Turn on fast startup (recommend) check box.
Step 5. Click Save changes.
That was the solution for a user in another forum.

Second:
I do not use "Restore on AC/Power loss", but in my bios a second item is available, maybe you should check that:
Advanced\AMD CBS\FCH Common Options\AC Power loss Options
Ac Loss Control

And here is a thread for another board with that problem:
http://forum.asrock.com/forum_posts.asp?TID=12059&title=fatal1ty-b450-gamingitx-restore-on-ac-power-loss
Asrock Fatal1ty X370 Professional Gaming Offline
Under test:
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 | ASUS GeForce GTX 1080 Ti FE
Back to Top
Ray62 View Drop Down
Groupie
Groupie
Avatar

Joined: 01 Jul 2018
Location: Germany, Berlin
Status: Offline
Points: 706
Post Options Post Options   Thanks (1) Thanks(1)   Quote Ray62 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Nov 2019 at 6:11am
BTW: I just have seen in the first screenshot, that you put your RAM stick in the slot A1.
You should use A2!
This can be important, because of the termination of the RAM bus.
It is also mentioned in the manual.
Asrock Fatal1ty X370 Professional Gaming Offline
Under test:
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 | ASUS GeForce GTX 1080 Ti FE
Back to Top
Sanifrey View Drop Down
Newbie
Newbie


Joined: 17 Nov 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sanifrey Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2019 at 8:02pm
Thanks for trying to help, Ray62. I tried to do everything you said, but it didnt help me.

The support service answered me and gave me this version of the BIOS. Then everything worked!


Download BIOS For B450Pro4 V 3.85:
https://drive.google.com/open?id=1vvOahPyOT5nz8LZf4IVA0AYUkaKkpXxN

Install by Instant Flash!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.