ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock post censored about bugs
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock post censored about bugs

 Post Reply Post Reply
Author
Message
Dgdg_ View Drop Down
Newbie
Newbie


Joined: 08 May 2015
Location: Thailand
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dgdg_ Quote  Post ReplyReply Direct Link To This Post Topic: Asrock post censored about bugs
    Posted: 13 May 2015 at 10:55am
i post a topic for ask why and how to resolve some problems.
Instead of answer (i think that could be more respectable and good for others who has the same problems), you delete them without send email... Clap  what's happen ? which knid of people do that ? I'm really surprise about this fact.

So, the problems and questions linked are:

_My Asrock Z97 extrem 6 has some problems:
1 when asmedia is enabled, the bios can not boot on usb. How to resolve it ? (bios version 1.7)
2 for my SSD OCZ Vertex 2, enable the SSD or HDD at "Advanced -> storage" change nothing and aletrnativly, this drive is not seen after boot. Could you test or explain what's happen on tis option ? (maybe this come from my drive, or the cable, but the fact is that only on this mother board this happen).

could you consider with dignity the questions and answer instead of censured the problems ? i will see and share on all irc channel your politic if you censured again and never answer. Wink
Asrock extrem 6 Z97 on archlinux
Back to Top
Edwin View Drop Down
Newbie
Newbie


Joined: 27 Apr 2015
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Edwin Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2015 at 6:09pm
dude, no one censored you, you posted the topic in the wrong forum so the admin had to move it to the correct place, that's why you can't find your post, and in fact, the Forum moderator answered your question already:

http://forum.asrock.com/forum_posts.asp?TID=122&title=ssd-storage-option-on-bios

http://forum.asrock.com/forum_posts.asp?TID=122&KW=&PID=205&title=ssd-storage-option-on-bios#205
 
so chill out bro
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (0) Thanks(0)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2015 at 10:36pm
Originally posted by Dgdg_ Dgdg_ wrote:

i post a topic for ask why and how to resolve some problems.
Instead of answer (i think that could be more respectable and good for others who has the same problems), you delete them without send email... Clap  what's happen ? which knid of people do that ? I'm really surprise about this fact.

So, the problems and questions linked are:

_My Asrock Z97 extrem 6 has some problems:
1 when asmedia is enabled, the bios can not boot on usb. How to resolve it ? (bios version 1.7)
2 for my SSD OCZ Vertex 2, enable the SSD or HDD at "Advanced -> storage" change nothing and aletrnativly, this drive is not seen after boot. Could you test or explain what's happen on tis option ? (maybe this come from my drive, or the cable, but the fact is that only on this mother board this happen).

could you consider with dignity the questions and answer instead of censured the problems ? i will see and share on all irc channel your politic if you censured again and never answer. Wink


I might have accidentally deleted your post in the Media@User's Review forum, after I moved it into this forum, the Technical Support, Intel Boards forum. My apologies if I did before your original post became permanent in the Technical Support forum. Censorship was not the intent.

I'm glad you're back regardless.

To review, SSDs like the Vertex 2 that use the Sandforce 1200 series controller are not compatible with the SATA interface on Intel 8 and 9 series chipsets, such as your Z97 Extreme6 board. That is true for ALL mother board manufactures, sorry to say.

At one time on OCZ's website, there was a page explaining this situation. Since Toshiba bought OCZ and created a new OCZ forum, that information was removed. If you search on "Vertex 2 compatibility", you will find other information about this situation.

When you say ASMedia is enabled, are you talking about the ASMedia USB 3.0 support, or the ASMedia SATA support?

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.234 seconds.