ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Beebox N3150 wifi issue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Beebox N3150 wifi issue

 Post Reply Post Reply
Author
Message
harrycustom View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Dec 2015
Location: italy
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote harrycustom Quote  Post ReplyReply Direct Link To This Post Topic: Beebox N3150 wifi issue
    Posted: 01 Dec 2015 at 7:50am
Hi I've noticed lot of problems connecting to wifi, every time the connection is lost when I switch on the mini pc. I change the ip several times and the wifi goes on but very slow. The router is not far and near the Beebox are perfectly working by wifi the Ps4, Sky decoder and also my tv.
I've tried a friend of mine usb wifi key and Beebox worked very well, it is also faster than using the internal antenna, very faster not only in operations that involves internet.
So what can I do to solve the problem? I am using win 10 and an Asus router. :)
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 8:08am
Is it flashed to the latest BIOS released, 1.30 Dated Nov 10 2015?

http://www.asrock.com/nettop/Intel/Beebox%20Series/?Model=N3150-NUC&cat=Download&os=BIOS
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
harrycustom View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Dec 2015
Location: italy
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote harrycustom Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 8:11am
Yes flashed latest bios and installed latest drivers... :(
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 8:19am
My last post reads short. That was not my intent.

Update the BIOS if not already done so. Too, I see a somewhat newer WLAN driver available too.
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 9:16am
Odd. Hmmm..

Can you elaborate on "Hi I've noticed lot of problems connecting to wifi, every time the connection is lost when I switch on the mini pc. I change the ip several times and the wifi goes on but very slow."

Also, what wireless router are you using?

Which Wi-Fi encryption(WPA, WPA2, etc) is supported on both the BeeBox and your router?

Broadcast your SSID for the BeeBox to discover it?

< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 10:45am
And I'm now trying to find the latest driver for the Wi-Fi/BT Combo Card used in the BeeBoxes.

AzureWave AW-CB209NF / Realtek RTL8821AE 802.11ac/BT 4.0 Combo Module.

Way to go AzureWave. You should fire your Webmaster for how out of date ANYTHING and EVERYTHING is on your website. Just shameful.

Realtek, you don't get a pass here either. Seriously? No info whatsoever on this now going on two year old card? Again, shameful.

Hang tight there Harry.
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
harrycustom View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Dec 2015
Location: italy
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote harrycustom Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2015 at 6:11pm
Ok! :)
 
The computer starts Windows and I see that the pc is not connect with my SSID, every other device do it instead (smartphone, tablet, sky decoder, smart tv).
I've tried to move the Beebox less far from the router (but the router is in another room only three meters far).
So I try and retry to reconnect manually and sometimes the operation goes on, when I am connected I can do everything and I never lost the connection but the pc is very slow in every operation.
 
If I use an external usb wifi connector, connection is Always on in millisecond every time I've start the machine and the mini pc is really faster.
 
I'm using an Asus DSL-N55U, I've tried WPA-Auto_personal (AES), WPA2 Personal (AES), also Open System, no way. It's really difficult to connect to the router and when I connect it it is slow in every operation.
 
Today I've also tried to connect a wired Netgear WNCE2001 (http://www.amazon.it/Netgear-WNCE2001-100PES-Adattatore-Universale-Wireless/dp/B003D0WZKC), I am using it into Sky decoder. The Beebox starts connected and it doubled its velocity in doing everything...
 
As regards drivers I am using driver booster and I have update everything...


Edited by harrycustom - 01 Dec 2015 at 6:12pm
Back to Top
harrycustom View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Dec 2015
Location: italy
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote harrycustom Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2015 at 1:22am
Hi Amazon send me another Beebox wifi is a bit weak and slow but it works...
I've noticed a lot of users have the same problem...
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.