ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - (Solved)H310-HDV Wrong RAM Speed
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

(Solved)H310-HDV Wrong RAM Speed

 Post Reply Post Reply
Author
Message
slowalloon View Drop Down
Newbie
Newbie


Joined: 18 May 2020
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote slowalloon Quote  Post ReplyReply Direct Link To This Post Topic: (Solved)H310-HDV Wrong RAM Speed
    Posted: 11 Jun 2020 at 4:03pm
I've recently put together an i3-9100f with the H310 motherboard and installed 2 sticks of Crucial CT8G4DFS8266 8 GB memory which is supposed to run at 2666. The motherboard will only recognise both sticks as 2400. Is this normal? If I toggle the DRAM settings in the UEFI from Auto to 2400 and then back to Auto it will say the target speed for the RAM is 2667 but it will then default back to 2400. Any advice appreciated!

Edited by ASRock_TSD - 11 Jun 2020 at 7:15pm
Back to Top
slowalloon View Drop Down
Newbie
Newbie


Joined: 18 May 2020
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote slowalloon Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jun 2020 at 4:14pm
It's ok. I think I sussed it as the intel site says the memory supported is 2400 so I suppose it's limited to that.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.188 seconds.