Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Can't update UEFI using A-tuning ver 2.0.179
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Can't update UEFI using A-tuning ver 2.0.179

 Post Reply Post Reply
Airbus480 View Drop Down

Joined: 11 Dec 2015
Status: Offline
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Airbus480 Quote  Post ReplyReply Direct Link To This Post Topic: Can't update UEFI using A-tuning ver 2.0.179
    Posted: 11 Dec 2015 at 5:35pm
Hi my mobo is Asrock X99 WS. I tried updating my UEFI (ver 1.6) to 1.7 using A-tuning. It shows downloading the update and then it restarts the computer but when I checked the UEFI version it is still 1.60, so I tried again updating using A-tuning and the computer restarts but then again it is still 1.6. I tried using the "Internet Flash" option in the UEFI to update it but it can't it shows an internet connection error, the network configuration settings are in "DHCP (Auto IP), Auto" I tried changing the server but still can't connect. Confused

Edited by Airbus480 - 11 Dec 2015 at 5:37pm
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22973
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2015 at 6:10pm
You need to set the internet region in your BIOS to the appropriate region for your location or you will get "internet connection error" message. I advise against online updating via the UEFI however, if the connection drops you could have big problems. 

Download the instant flash BIOS update from your product download page and extract it to a FAT32 formatted flash drive and use the utility in your UEFI. Instructions can be found on the BIOS download page for all the methods available. Always use instant flash and a USB flash drive, it is by far the safest and most reliable method.

If you encounter a freeze or hang during the update process for whatever reason do not power off the PC wait for at least 30 mins and see if it resumes and if after 30 mins it still has not then use the reset switch, the crash free BIOS should recover the situation and save you from a bricked board. If you do by some bad luck end up with a bricked board, you can use the backup BIOS (marked BIOS "b" on your board) to restore your original BIOS by following the instructions in your user manual.

Now I have outlined what to do in a worst case scenario purely as a precaution, in all my years working with PCs and even Macs I have never bricked a board doing a BIOS update so it is not a particularly common occurrence but it is best to go into with your eyes open and an understanding of what to do should things go awry. 

Good luck and let us know if the instant flash download and update method sorts you out.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.